Skocz do zawartości
Zaloguj się, aby obserwować  
Namo

octavia 3 Domykanie szyb w deszczu MY2015 i asystent świateł mijania

Recommended Posts

No tak ale skąd sterownik w O3 wie skoro nie ma żadnych krańcówek tudzież kontaktronów w szybach ? i dlaczego ile razy nie naciśniesz zamknij to zawsze próbuje zamykać ??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Coś musi być i wyłączać silnik szyby, bo inaczej by się spalił. Ja tylko jak drugi raz nacisnę to jeszcze coś tam próbuje domykac. Każde kolejne naciśnięcie nic nie powoduje. Cisza jak w grobowcu.
Myślę, że w silniczku muszą być jakieś krańcowe położenia.
To tylko domysły.
Fakt jest taki, że samochód wie kiedy otwarte, a kiedy zamknięte okno.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zawsze po odłączeniu aku żeby działało automatyczne zamykanie szyby po pociągnięciu guziczka w drzwiach keirowcy trzeba nauczyć auto położenia szyb. Robi się to przez maksymalne otwarcie i zamknięcie szyby. Co ciekawe jeśli nie nauczysz auta to nie zamykają się lusterka przy zamykaniu auta. Myślę że on na tej zasadzie o tym wie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Zawsze po odłączeniu aku żeby działało automatyczne zamykanie szyby po pociągnięciu guziczka w drzwiach keirowcy trzeba nauczyć auto położenia szyb. Robi się to przez maksymalne otwarcie i zamknięcie szyby. Co ciekawe jeśli nie nauczysz auta to nie zamykają się lusterka przy zamykaniu auta. Myślę że on na tej zasadzie o tym wie.
No to mój egzemplarz RS-a jest jakiś dziwny, bo odliczałem akumulator już parę razy nawet na kilka godzin i okna się nie rozprogramywują.
Zresztą poza przebiegm dziennym, od tankowania i długodystansowym nic więcej się nie kasuje.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Bo to Rs może pozostaje kwestia czasu odłączenia. Jak mi mechanik robił wysprzeglik to później musiałem auto uczyć.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wytlumaczy mi to ktos bo nie ogarniam jak to mam zrobić;

STG 09 > Login: 31347 > Adaptacje > ZV Komfort > Kanal "
(15) -ZV Komfort-Regenschliessen_ein_aus" > Ustaw na "aktiv" > Kanal "
(16) -ZV Komfort-Regenschliessen_art" > Ustaw na "Permanent" > Kanal "
(26) -ZV Komfort-Menuesteuerung Regenschließen" > Ustaw na "aktiv"

STG 09 > Kodowanie > RLFS > Byte 00 > Bit 1 i Bit 2 aktywowowax

  •  
Nie wiem gdzie szukac tego kanalu 15 ZV 🤔
Edytowano przez Maniek1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, Maniek1 napisał:
  •  
Nie wiem gdzie szukac tego kanalu 15 ZV 🤔

Nie szukaj po kanale tylko po funkcji. Ja po kanałach nie znajdywalem. Wyszukaj sobie w okienku dana adaptacje i zmień jej wartość jak wyżej napisane.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej. Dzięki za odpowiedź, ale nie mogę w ogóle tego znaleźć. Daje 09 elektryka potem kod dostepu. Wybieram kanał i nie mogę tego znaleźć. Ogólnie nie wszystkie kodowania działają. Robiłem np. Wyłączanie lyb przyciemnianie pasków RLD po włączeniu kierunkowskazu. I wszystko działa ale dopóki nie włączą sie xenony mijania. Wtedy mod juz nie działa. Nie wiem o co chodzi. Mam O3 L&K z 2015 z pojedynczą lampą. Przed FL i takie kodowanie robiłem wg filmiku na YT 

i nie działa po włączeniu się świateł mijania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Maniek1 napisał:

 nie działa po włączeniu się świateł mijania.

To przyciemna dzienne do 50%, ale przy włączonych mijania dzienne świecą zawsze tylko 50% jasności. Masz tę samą wartość, więc się nie zmieni.


O3 2017 r. 1.4 TSI 150 KM93627130_1088583008194684_6662006992111927296_o.thumb.jpg.dcc1828e3493160f88cad68d327870b7.jpg91531234_664167071061275_6521036531845562368_o.jpg

O1 2010 r. 1.6 MPI 102 KM

facebook.com/kamixphotography

*Jeśli pomogłem, kliknij "Dzięki"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, Maniek1 napisał:

Ale dlaczego przy dziennych działa a przy mijania już nie !?

Mniej emocji, przecież napisałem - czytaj ze zrozumieniem 🙂

2 godziny temu, KamiX napisał:

To przyciemna dzienne do 50%, ale przy włączonych mijania dzienne świecą zawsze tylko 50% jasności. Masz tę samą wartość, więc się nie zmieni.

Przy mijania dzienne świecą tylko 50% swoje mocy cały czas, a to kodowanie ściemnia je do tej samej wartości, więc logiczne, że nic się nie zmieni.

Tak ma być.

Edytowano przez KamiX

O3 2017 r. 1.4 TSI 150 KM93627130_1088583008194684_6662006992111927296_o.thumb.jpg.dcc1828e3493160f88cad68d327870b7.jpg91531234_664167071061275_6521036531845562368_o.jpg

O1 2010 r. 1.6 MPI 102 KM

facebook.com/kamixphotography

*Jeśli pomogłem, kliknij "Dzięki"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przepraszam, jeszcze jedno ważne pytanie, które powinienem zadać na początku.

Robiłeś tylko jedną z tych funkcji (przyciemnianie/wyłączanie) czy obydwie? 

Bo o ile w przypadku przyciemniania to dość oczywiste, to wyłączanie już raczej nie.

Edytowano przez KamiX

O3 2017 r. 1.4 TSI 150 KM93627130_1088583008194684_6662006992111927296_o.thumb.jpg.dcc1828e3493160f88cad68d327870b7.jpg91531234_664167071061275_6521036531845562368_o.jpg

O1 2010 r. 1.6 MPI 102 KM

facebook.com/kamixphotography

*Jeśli pomogłem, kliknij "Dzięki"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Robiłem tylko przyciemnianie. Zmniejszając wartość na 25 jak na filmie. Przy wartości 20 ledy juz gasną całkowicie. Czyli rozumiem że przyciemnianie nie bedzie dzialac na swiatlach mijania a tylko do jazdy dziennej. W sumie to nawet logiczne bo po co sie to ma ściemniac czy gasnąć przy światłach mijania. Tym bardziej że kierunkowskaz nie jest jak w superbie połączony ze swiatlem do jazdy dziennej. Jak mi się dziś będzie chciało to sprawdzę czy działa z całkowitym wygaszeniem przy wlaczonych mijania.

14 godzin temu, Lukas345 napisał:

Nie szukaj po kanale tylko po funkcji. Ja po kanałach nie znajdywalem. Wyszukaj sobie w okienku dana adaptacje i zmień jej wartość jak wyżej napisane.

Dopiero zaczynam zabawę z vcds i wielu rzeczy nie rozumiem dlatego dopytuje. Nie wiem jak po funkcji mam szukać. Wpisywałem w tym malym okienku ale tez nic nie było.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, Maniek1 napisał:

Robiłem tylko przyciemnianie. Zmniejszając wartość na 25 jak na filmie. Przy wartości 20 ledy juz gasną całkowicie. Czyli rozumiem że przyciemnianie nie bedzie dzialac na swiatlach mijania a tylko do jazdy dziennej. W sumie to nawet logiczne bo po co sie to ma ściemniac czy gasnąć przy światłach mijania. Tym bardziej że kierunkowskaz nie jest jak w superbie połączony ze swiatlem do jazdy dziennej. Jak mi się dziś będzie chciało to sprawdzę czy działa z całkowitym wygaszeniem przy wlaczonych mijania.

Czyli wszystko ok. Przy włączonych mijania dziennie mają też 25. 


O3 2017 r. 1.4 TSI 150 KM93627130_1088583008194684_6662006992111927296_o.thumb.jpg.dcc1828e3493160f88cad68d327870b7.jpg91531234_664167071061275_6521036531845562368_o.jpg

O1 2010 r. 1.6 MPI 102 KM

facebook.com/kamixphotography

*Jeśli pomogłem, kliknij "Dzięki"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 20.11.2021 at 19:58, Lukas345 napisał:

Nie szukaj po kanale tylko po funkcji. Ja po kanałach nie znajdywalem. Wyszukaj sobie w okienku dana adaptacje i zmień jej wartość jak wyżej napisane.

Ja ogólnie nie rozumiem tych skrótów. W jakim okienku to wpisujesz ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, Maniek1 napisał:

Ja ogólnie nie rozumiem tych skrótów. W jakim okienku to wpisujesz ? 

Jak na poniższym: 

Wpisz w polu szukania Regenschliessen i powinieneś odnaleźć kanał który możesz zmienić wartość.

IMG_20211122_214825.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 godzin temu, Lukas345 napisał:

Jak na poniższym: 

Wpisz w polu szukania Regenschliessen i powinieneś odnaleźć kanał który możesz zmienić wartość.

IMG_20211122_214825.jpg

Dzięki. Sprawdzę sobie dziś jak będzie czas. Ale wydaje mi się że u mnie tego nie ma. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Właśnie wróciłem z garażu. Zrobiłem jak podpowiedziałeś i faktycznie było. Zrobiłem jak w opisie. Niestety problem pojawił się przy kodowaniu. Bo mam zaznaczyć BYTE 00 i Bit 1 i Bit 2. Ale nie mam Bitu 2 😂 I Tak wybralem zakładkę z RLFS. Zaznaczyłem ten jeden bit. Uchyliem szyby, zamknąłem auto i dupa. Potem jeszcze dalem manetkę na INT ale też nie ruszyło. 

20211123_182056.jpg

20211123_181707.jpg

Mam jeszcze inne pytanie. Czy ktoś z was robił może tego moda z lusterkami ze lusterka otwieraja się dopiero po zapłonie. Mega sprawa dla mnie, bo czesto po coś chodze do sam. Nie rozumiem punktu 3. A działa to u mnie tak ze jak dam punkt 4 na nieaktywne to lusterka po otwarciu auta się otwieraja zaraz po tym składają. Rozkładają się ponownie po zapłonie. Coś robię nie tak ? Ten punkt 3 tez próbowałem różne rzeczy wyłączać ale efekt ten sam.  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Od któregoś tam roku lusterek nie da się zrobić po zapłonie. Ma to sens, bo nawet jeśli wejdziesz do auta, coś tam będziesz robił i stwierdzisz, że wychodzisz, to masz spojrzeć w lusterko, bo może się okazać, że ktoś jadący obok urwie Ci te drzwi gdy je nagle otworzysz. Pomyśl jak zareaguje ubezpieczyciel gdy się dowie, że lusterko było zamknięte. Modowanie jest ok, ale tylko takie z głową. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
13 godzin temu, Maniek1 napisał:

Właśnie wróciłem z garażu. Zrobiłem jak podpowiedziałeś i faktycznie było. Zrobiłem jak w opisie. Niestety problem pojawił się przy kodowaniu. Bo mam zaznaczyć BYTE 00 i Bit 1 i Bit 2. Ale nie mam Bitu 2 😂 I Tak wybralem zakładkę z RLFS. Zaznaczyłem ten jeden bit. Uchyliem szyby, zamknąłem auto i dupa. Potem jeszcze dalem manetkę na INT ale też nie ruszyło. 

20211123_182056.jpg

20211123_181707.jpg

Mam jeszcze inne pytanie. Czy ktoś z was robił może tego moda z lusterkami ze lusterka otwieraja się dopiero po zapłonie. Mega sprawa dla mnie, bo czesto po coś chodze do sam. Nie rozumiem punktu 3. A działa to u mnie tak ze jak dam punkt 4 na nieaktywne to lusterka po otwarciu auta się otwieraja zaraz po tym składają. Rozkładają się ponownie po zapłonie. Coś robię nie tak ? Ten punkt 3 tez próbowałem różne rzeczy wyłączać ale efekt ten sam.  

Z lusterkami jest jak kolega pisze, że po którymś roku się nie da. U mnie mam to fabrycznie. RLSa masz z literka C na końcu i z tego co wiem domykanie szyb nie będzie działać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Już na tych szybach mi nie zależy. Bardziej to rozkladanie lusterek po zapłonie by się przydało. Może jeszcze ktoś coś podpowie. Chyba że wcześniej coś znajdę w internetach 😁 Ale dzięki. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
17 godzin temu, dagetto napisał:

Od któregoś tam roku lusterek nie da się zrobić po zapłonie. Ma to sens, bo nawet jeśli wejdziesz do auta, coś tam będziesz robił i stwierdzisz, że wychodzisz, to masz spojrzeć w lusterko, bo może się okazać, że ktoś jadący obok urwie Ci te drzwi gdy je nagle otworzysz. Pomyśl jak zareaguje ubezpieczyciel gdy się dowie, że lusterko było zamknięte. Modowanie jest ok, ale tylko takie z głową. 

@[email protected] Rozumiem. Pewnie jest dużo racji w tym co piszesz, ale tak samo w sytuacji włączania się do ruchu, wyprzedzania czy nawet skrętu w lewo(gdy Cię ktoś wyprzedza) Jeśli nie spojrzysz w lusterko i spowodujesz kolizję to też ubezpieczyciel musiał by nie wypłacać. W niektórych nowych samochadach z tego co czytalem mają to fabrycznie. 

Edytowano przez Maniek1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To o czym piszesz to by było zagapienie, a w przypadku zmiany ustawień lusterka może być to inaczej traktowane. Ubezpieczyciele też szukają oszczędności na każdym kroku. Niech ten co ci wyrwie drzwi ma kamerę i już po temacie. 

Ale rób jak chcesz 🙂

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   0 użytkowników, 0 anonimowych, 28 gości (Zobacz pełną listę)

    Brak zalogowanych użytkowników


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team