Skocz do zawartości

Reklamy dla niezalogowanych

Recommended Posts

zobaczę jeszcze jak wtyczki wyłączę i włączę raz jeszcze, może "zwiesiło się" jak w komputerze i nie widzi portu...choć wątpię by to coś dało. Liczę jeszcze na jakiekolwiek podpowiedzi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Reklamy dla niezalogowanych

Podobno USB w Columbusie jest sprawne, ponieważ przez to żółte złącze koduje się jednostkę, ale czy to możliwe że tym złączem można zakodować pod media a nie USB?.. Ponadto na wyświetlaczu widnieje ikona USB i AUX z tym że USB nie jest aktywne nawet po podłączeniu pendrive - czy aby po zakodowaniu pod mediain nie powinna widnieć ikona mediain?

Edytowano przez delphin
dodatkowa uwaga

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem wczoraj w Amundsenie to samo - było zwykle gniazdo USB a w kodowaniu jako USB+iPhone. Bo zmianie kodowania na USB bez wsparcia pendrive chodzi.

Żeby było ciekawiej to nawet przy starym kodowaniu MirrorLink i Android Auto działały a pendrive nie...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

niestety nie mam... no chyba, że mógłby to zrobić ktoś z moich okolic co ma VCDS'a - tylko by nic dodatkowo przy okazji nie przekombinował... - zdalnie nie da się tego zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Można zrobić zdalnie tylko ze musisz mieć kabel , obojętnie jaki jeżeli będzie to przez TeamWiewer lub taki sam jak osoba po drugiej stronie jeżeli ma być to usb over network.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Obojętnie jaki w tym sensie ze do grupy vag (Vas5054, vcp, Vcds) .

Nie ma czegoś takiego "dedykowany do OIII"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

w sensie VAG do określonego rocznika... to prosiłbym o wiadomość, gdzie dokładnie w programie zmienić ustawiania by uaktywnić samo USB a nie USB + iPhone

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

rozumiem, czyli nie jest to takie proste i jednoznaczne. Sądziłem, że w każdej jednostce te ustawienia są w tym samym miejscu i nie jest konieczne "wróżenie z powietrza" jak nie ma się skanu :) Wobec powyższego będę musiał najprawdopodobniej zwrócić jednostkę do przekodowania... Osoba dość znana w środowisku, także myślę, że upora się z problemem.

pab567 - dziękuję za podpowiedź w czym może tkwić problem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

poproś kogoś o  odczyt kodowanie i jak pisał @pab567 zobaczymy co masz zakodowane. kodowanie mibi i mibii podstawowe jest takie samo. nawet amudsen i bolero kodowanie jest podobne z tym ze amudsen ma dodatkowe funkcje.

czyli jak masz kodowanie do columbusa to po wpisaniu go do amudsena będzie działało to na co pozwala amudsen

jak chcesz to w poniedziałek mogę zobaczyć różnicę w kodowaniu usb + aux a innymi radzajami wejścia 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oczywiście jeśli nie będzie to dużym problemem to bardzo proszę o sprawdzenie różnic w kodowaniu. Z góry dziękuję za pomoc w tej sprawie.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, delphin napisał:

  Szuli88 - wielkie dzięki za konkrety, będziemy to sprawdzać

Takie samo kodowanie mam w mib1 i 2 z tym ze w mib1 mam Navi a w 2 nie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie niestety trochę poległem w mojej miejscowości na poszukiwaniu fachowca z odpowiednim sprzętem do kodowania. Jeden z nich miał możliwość zmiany kodowania w bajcie 19 ale niestety jest tam wyłącznie 7 bitów bez instrukcji. Czy ktoś może mi napisać które bity mają być aktywne w bajcie 19 tak by mi ruszyło to złącze USB? Chodzi oczywiście o MIB1 Columbus. Wielkie dzięki za pomoc. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czekam zatem z niecierpliwością i z góry dziękuję. Zakupiłem OBDeleven PRO - mam nadzieję, że uda mi się te poprawki wnieść w długim kodowaniu...

Edytowano przez delphin
zakup OBDeleven PRO

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   12 użytkowników, 0 anonimowych, 5 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team