Skocz do zawartości

Recommended Posts

Witam wszystkich!  
Od niedawna jestem posiadaczem Skody Octavia RS 184KM. Mam problem z radiem, a właściwie całym "systemem" w tym aucie.  Jadąc w trasie, nagle ekran się wyłączył, i tylko od czasu do czasu tak jakby próbował zaskoczyć, ale nie zdąży nawet wyświetlić logo a już sie zawiesza. Mniej więcej wygląda to tak jak na załączonych zdjęciach. Czasami uda się włączyć na chwile radio, ale dosłownie po 5 minutach grania znów się zawiesza a następnie wyłącza.  Podczas cofania czasami kamera pokaże sie na chwile, i od razu obraz sie zawiesza. 

Z tego co czytałem to może to być objaw zepsutego wyświetlacza?  Czy raczej nastawić się na wymianę tej skrzyneczki ze schowka? 
Chciałem sprawdzić jaki mam typ/numer radia, ale nie ma opcji, żebym zdążył wejść w ustawienia zanim radio złapie zawiechę. Wydaje mi się, że to amundsen?  Auto z 2016r. po VINie mozna gdzies sprawdzić jakie radio/system mam w Skodzie? 

Ktoś miał już taki przypadek?  Czy w razie wymiany samego wyświetlacza, mogę wymienić go na większy?  A może ma ktoś takie radio na sprzedaż? 
Będę wdzięczny za każdą podpowiedź, 


 

IMG_20210426_165348.jpg

IMG_20210426_165040.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Reklamy dla niezalogowanych

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   9 użytkowników, 0 anonimowych, 90 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team