Skocz do zawartości

delphin

Użytkownik
  • Zawartość

    24
  • Dołączył

  • Ostatnio

Wszystko napisane przez delphin

  1. No i niestety nadzieja na wyłączenie start stop w sterowniku 13 opisana w poniższym linku nie działa...https://www.clubskodakaroq.es/threads/codificaciones-obdeleven-procesos-verificados.719/page-4
  2. Tak jak pisałem zależy mi aby wyłączyć go całkowicie poprzez kodowanie. Znalazłem już sposob. Niebawem przetestuje i dam znać.
  3. Chodzi o to że nie chcę nic rozbierać lutować itp. tylko wyłączyć poprzez kodowanie....o ile to możliwe.
  4. Witam, mam problem ponieważ w moim Kodiaq nie da się wyłączyć start-stop poprzez zmianę napięcia z 7.6 na 12.1 czy macie może jakiś pomysł jak go zdezaktywować poprzez obdeleven? Wiem, że to Kodiaq a nie Octavia, ale systemy są dość podobne...
  5. Witam, czy zna ktoś kodowanie na aktywację profilu jazy na wyświetlaczu Columbus Mib 2,5 w trakcie uruchomienia pojazdu? Każdorazowo muszę zmieniać profil fizycznym przyciskiem po uruchomieniu auta (o ile nie zapomnę) i przyznam, że jest to dość uciążliwe. Wyszukałem w instrukcjach, że należy w sterowniku 19 przy długim kodowaniu ustawić w bajcie 8 bit 4. Niestety nie działa ta opcja....
  6. Witam, czy od ostatniego czasu pojawiły się jakieś nowe możliwości w zakresie odwrócenia działania start-stop w skodzie? Rozumiem, że przykład podany w poniższym linku nie działa w skodzie?
  7. a czemu problem? o tym nie wiedziałem... zależy mi na tym by jednak był odtwarzacz płyt bo byłem do tego przyzwyczajony no i większy ekran, większa rozdzielczość... 🙂
  8. Super, to proszę o info myślę, że najlepiej w prywatniej wiadomości o cenie oraz co ta jednostka posiada, czy jest sim, DAB+ itp 🙂
  9. Witam Panowie, wcześniej byłem użytkownikiem Octavi 3 ale po powiększeniu rodziny zdecydowałem się na zakup Kodiaq Sportline z systemem Amundsen wraz z Canton. Samochód jest z produkcji 2020 i teraz konkretne pytanie, czy można wymienić sam wyświetlacz na Columbus? czy jednak nie zgodzą się rozdzielczości? Jeśli by się nie zgodziły, to czy ma ktoś namiar na jednostkę oraz wyświetlacz do podmiany oczywiście w pełni odblokowany system pod Cantona.
  10. No i problem rozwiązany :) Zakupiłem OBDeleven PRO i w ustawieniach długiego kodowania zaznaczyłem w bajcie 19 opcję "full" bo jak się okazuje na "USB+Iphone" oraz na "WYŁ" port usb nie działa. Ponadto uaktywniłem sobie VIM. Małe urządzenie a naprawdę dużo potrafi :) Polecam i dziękuje za wszelkie wskazówki
  11. Czekam zatem z niecierpliwością i z góry dziękuję. Zakupiłem OBDeleven PRO - mam nadzieję, że uda mi się te poprawki wnieść w długim kodowaniu...
  12. Panowie niestety trochę poległem w mojej miejscowości na poszukiwaniu fachowca z odpowiednim sprzętem do kodowania. Jeden z nich miał możliwość zmiany kodowania w bajcie 19 ale niestety jest tam wyłącznie 7 bitów bez instrukcji. Czy ktoś może mi napisać które bity mają być aktywne w bajcie 19 tak by mi ruszyło to złącze USB? Chodzi oczywiście o MIB1 Columbus. Wielkie dzięki za pomoc.
  13. @Szuli88 - wielkie dzięki za konkrety, będziemy to sprawdzać
  14. Oczywiście jeśli nie będzie to dużym problemem to bardzo proszę o sprawdzenie różnic w kodowaniu. Z góry dziękuję za pomoc w tej sprawie.
  15. rozumiem, czyli nie jest to takie proste i jednoznaczne. Sądziłem, że w każdej jednostce te ustawienia są w tym samym miejscu i nie jest konieczne "wróżenie z powietrza" jak nie ma się skanu :) Wobec powyższego będę musiał najprawdopodobniej zwrócić jednostkę do przekodowania... Osoba dość znana w środowisku, także myślę, że upora się z problemem. pab567 - dziękuję za podpowiedź w czym może tkwić problem.
  16. w sensie VAG do określonego rocznika... to prosiłbym o wiadomość, gdzie dokładnie w programie zmienić ustawiania by uaktywnić samo USB a nie USB + iPhone
  17. obojętnie jaki kabel? chyba musi być dedykowany do O3 z konkretnego rocznika?
  18. niestety nie mam... no chyba, że mógłby to zrobić ktoś z moich okolic co ma VCDS'a - tylko by nic dodatkowo przy okazji nie przekombinował... - zdalnie nie da się tego zrobić?
  19. hmmm a jestem jakoś w stanie sam to zmienić, czy muszę odsyłać jednostkę do ponownego zakodowania?
  20. Podobno USB w Columbusie jest sprawne, ponieważ przez to żółte złącze koduje się jednostkę, ale czy to możliwe że tym złączem można zakodować pod media a nie USB?.. Ponadto na wyświetlaczu widnieje ikona USB i AUX z tym że USB nie jest aktywne nawet po podłączeniu pendrive - czy aby po zakodowaniu pod mediain nie powinna widnieć ikona mediain?
  21. zobaczę jeszcze jak wtyczki wyłączę i włączę raz jeszcze, może "zwiesiło się" jak w komputerze i nie widzi portu...choć wątpię by to coś dało. Liczę jeszcze na jakiekolwiek podpowiedzi...
  22. Z tym, że jak podłącze pendrive z diodą, to dioda się zaświeca kilka razy jakby coś czytała - takze wygląda na to, że zasilanie jest...
  23. Witam serdecznie wszystkich moderatorów, forumowiczów i odwiedzających to forum. Jako użytkownik jestem tutaj po raz pierwszy, choć nie ukrywam, że wiele razy zaglądałem tutaj i z powodzeniem odnajdywałem odpowiedzi na nurtujące pytania. Tym razem jednak muszę dopytać o jedną dość istotną kwestię. Otóż wymieniłem w swojej Octavii 3 system Bolero na odpowiednio przygotowany Columbus. Praktycznie wszystko działa idealnie tylko mam problem ze złączem USB. Po podłączeniu jednostki zwyczajnie nie widzi system tego złącza. Dodam tylko, że podłączyłem fakrę USB (żółtą) odpowiadającą za sygnał usb do żółtej wtyczki instalacji, a różową do szarej (w bolero różowa odpowiada za wyświetlanie na ekranie a w Columbus szara) Prosiłbym o odpowiedź, co może być powodem braku działania (podobno jednostka jest ustawiona tak, by wszystko idealnie działało)... Z góry dziękuję za wszystkie odpowiedzi.
×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team