Skocz do zawartości

Reklamy dla niezalogowanych

Recommended Posts

Witam, ostatnio stałem sie  posiadaczem kabla vcds, wiec pewne było, że coś  zepsuje. Problem w tym że nie wiem dokładnie co i gdzie mogłem namieszać. A mianowicie dograłem sobie kilka rzeczy miedzy innymi  obniżanie lusterka przy załączaniu wstecznego, wszystko fajnie działało. Dzień później przy cofaniu zauważyłem że nie włączają sie czujniki parkowania z tyłu, światła wsteczne oraz lusterko się nie obniża, wizualizacji na ekranie też nie ma:D Nadmienię, że po  każdej modyfikacji sprawdzałem czy  ona działa i robiłem je według schematu z forum i z briskoda. Park/ster asist nie odpalałem wcześniej, teraz jak sprawdziłem to jest aktywny, autoscan na początku i teraz pokazuje że nie ma żadnych błędów. Jak włączam wsteczny to na wyświetlaczu miedzy zegarami pojawia sie literka R.

Ma może ktoś jakieś pomysły co by to mogło być? Czy to ja coś namieszałem czy po prostu zbieg okoliczności i może czujnik biegu wstecznego w skrzyni nawalił? Ewentualnie jak to można sprawdzić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Reklamy dla niezalogowanych

Wersja 15.7 robiła różne "jaja" w adaptacjach, ale 16.8.0 jest ok.

Najprościej będzie jak cofniesz zrobione adaptacje i zobacz wtedy czy wszystko działa jak trzeba (światła, czujniki cofania).

Czujnik wstecznego raczej nie nawalił.

Edytowano przez balard12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Odświeżam temat, bo zbliża mi  się przegląd a światła cofania by się przydały na nim, bez czujników da się żyć. :-D

 Byłem ostatnio w serwisie znajomych tylko ze od fiata/lancia ( nie mają żadnych części do vag-a na podmianę żeby zobaczyć czy działa) i stwierdzili że jakiś moduł abo inna elektronika jest nie halo bo przez kompa można włączyć "ręcznie światła i czujniki" ale jak dam na skrzyni biegów R to oprócz wyświetlenia na wskaźnikach "R" jest cicho i ciemno szczególnie w nocy 9_9.

Ktoś coś poradzi, może jakiś: warsztat, serwis, forumowicz który sie zna (wiadomo że nie za darmo :) ) , ASO na razie chce uniknąc bo mi pół auta wymienią :)

Najlepiej by było ze śląska: Jaworzno, Katowice, Dąbrowa Górnicza, bądź w tych rejonach.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tylko nie ma pewności że to pomoże, a troche rzeczy mam dogranych i pewnie wszystko by zniknęło, wiec wolał bym na początek mniej inwazyjną naprawę :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

×

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team