Skocz do zawartości

Reklamy dla niezalogowanych

balard12

Użytkownik
  • Zawartość

    148
  • Dołączył

  • Ostatnio

  • Najlepszy przez

    2

balard12 miał najwięcej polubień 24 czerwca

Dziękujemy za pomoc w tworzeniu społeczności.

Reputacja

12 Dobra

Octavia

  • Model
    Octavia 3 Combi
  • Silnik
    1.4 TSI CZDA
  • Skrzynia
    manualna

Informacje

  • Lokalizacja
    Trójmiasto

Ostatnio na profilu byli

3648 wyświetleń profilu
  1. Tak, to jest 69 (hak) W ABS (03) w adaptacjach znajdź kanał IDE 04774 vehicle and trailer stabilization - i zmień na aktywny. W 13 (radar) zobacz czy masz zaznaczone w Bytach (byte 2 bit 3) - Control module for Trailer Recogniton installed. Whastuppa mam - ale dzisiaj będe bardzo późno w domu i nie dam rady na "zywo" sprawdzać. Zrób mi zdjęcia kodowania i opcji haka (69), radaru (13) i asystenta parkowania (10) jak jest u Ciebie na priv i będziemy działać, żeby forum nie zaśmiecać Ale najpierw zobacz i ustaw to co pisałem - skasuj błędy wszystkie i zobaczymy co dalej będzie.
  2. Czujnik świateł automatycznych - masz to autoscanie - kamery A5 nie masz. @calus79 - masz adaptacyjny tempomat ACC (dodatkowa wajcha pod kierunkowskazami) czy tylko Front Assist (automatyczne hamowanie)? Sprawdź jeszcze kodowanie samego modułu haka (69) - BYTE 4, BIT 0-7 (02) jest kodowane dla fabrycznego alarmu- zmień BIT 0-7 na (00 lub 01) - terminal 30 output switched (pin 10) not activ lub activ (01) Zobacz jeszcze co to jest w BYTE 3 wartość bitu (02) i ewentualnie zakoduj.
  3. Patrząc na wpisy autoscan-a kamery A5 nie masz zamontowanej (to jest ta na szybie do utrzymania samochodu na pasie ruchu). Masz tylko radar ACC/FA sterownik 13, Błędy wskazują na brak komunikacji między sterownikami. Gateway pokazuje ci: No Communications with Control Module for Access/Start Authorization - Brak komunikacji z modułem sterującym do autoryzacji dostępu / uruchomienia start/stop No Communications with Front Sensor Package for Driver Assist. Brak komunikacji dla przednich czujników Asystenta kierowcy - pewnie chodzi o radar. Czy wiązka haka jest prawidłowo podpięta do instalacji samochodu? Zmień kodowanie sterownika 13 (radar ACC/FA) jaka była przed instalacją haka - skasuj wszystkie błędy i zobacz czy ACC/FA będzie działał. Wieczorem sprawdzę kodowania pod Twój samochód i może coś poradzimy.
  4. @KamiX przez Lcode2 nie musisz. Wbij ręcznie w Byte 25 (jak masz na zdjęciu) w polu Binary 00100011. Zatwierdź "enterem" - i zatwierdź nowe kodowanie. Powinno przyjąć zmiany. Daj znać czy przyjęło i czy HHC działa. W razie jakby nie chciało się zmienić w polu binarnym - wpisz ręcznie w wartościach kodowania (punkt 3 zdjęcia) w Byte 25 cyfrę 23 (wartość 00100011 w formie HEX). Sprawdź czy po wpisaniu 23 będziesz miał wartość binarną 00100011 dla tego bitu - dalej tak samo zatwierdź i zakoduj. Ps. zrób aktualizację VCDS-a do najnowszej wersji :-).
  5. Jutro zobaczę wieczorem jak to wygląda - jak nie masz A5 w standardzie - to nie kodujesz - musiałbyś w 19 mieć kamerę ustawioną, żeby widział sterownik. Zrób skanowanie i wrzuć błędy jakie zgłaszają sterowniki i daj znać jakie masz sterowniki.
  6. @Kaliszak VIM nie wyłączysz kodowaniem - musisz to zrobić oprogramowiem VCP lub ODIS - ewentualnie OBD11 . VCDS nie ma szans.
  7. @calus79 masz kamerę line assist - sterownik A5? zrób fotkę jak to wygląda u siebie i dla bitu 16-tego?
  8. @KamiX zrób i wstaw zdjęcie czym kodujesz oraz jak wygląda u Ciebie okno długiego kodowania. @rock'n'rolla HSA to samo co HHC dla innych marek.
  9. @Langusta HHC dla MQB kodujesz wyłącznie w bajcie 25 (robisz inne kodowanie dla skrzyni ręcznej, inne do DSG), Bit 0 jest akurat dla DSG. Bit 16 nie ma nic wspólnego z HHC tym bardziej dla 5Q0614517AQ jak ma kolega @KamiX . Przy skrzyni ręcznej BYTE 25, bit 0 i 1
  10. Zobacz byte 2 bit 2 - pisałem z pamięci. Jakbyś miał VCDS - to byś sobie poradził :-). Jak dalej bedzie błąd jutro zobaczę w VCDS-ie dla potwierdzenia.
  11. OBD 11 - tym to sobie tylko można namieszać ..........jak nie masz pojęcia kodowaniu i nie wiesz co robisz. A gdzie masz kodowanie centralnej elektryki ,parktronika, silnika, radaru i kamery? Skąd mają sterowniki wiedzieć, ze masz hak? Stad Twoje błędy. Zrób najpierw porządne kodowanie jak należy i dopiero później pisz, że coś sypie błędami i nie działa. Jak kodowanie zrobisz w 1/3 to nic dziwnego, że chce działać. 01 - Byte 5 bit 4 09 - Byte 1 bit 1 10 - Byte 3 bit 0-1 13 - Byte 2 bit 3 A5 - Byte 16 bit 01 76 -Byte 4 bit 0-7 (02) Zakoduj jak wyżej i daj znać czy są błędy i czy wszystko działa. Poszukaj kogoś z VCDS-em - znacząco ułatwia kodowanie.
  12. @bickik jakie robiles kodowania i w których sterownikach? U112300 przepływ danych (odbiór sygnału)- problemy z połączeniami- sprawdź jeszcze raz okablowanie.
  13. @Milord jak odczucia w pracy silnika, jego dynamice (przyspieszenia i elastyczność) i spalaniu- po zmianie programu?
×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team