Skocz do zawartości

Recommended Posts

Witam,

posiadam w O3 stację Bolero MIB1 czy jest możliwość podmiany na MIB2? Jeżeli tak, to co jeszcze trzeba zrobić oprócz fizycznej podmiany.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Reklamy dla niezalogowanych

Do wymiany ekran i jednostka że schowka. Sprzęt plus ogarnięcie ochrony komponentów i aktywacji od około 2500 zł w górę.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No po to aby dało się podłączyć uniwersalny MirrorLink dobrze myślę?

Edytowano przez robertf29

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Może rozszerzę - to się robi wpinając przełącznik AV pomiędzy jednostkę w schowku a ekran i podłączając audio po BT lub AUX.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 1.05.2019 at 01:06, Edson napisał:

Witam,

posiadam w O3 stację Bolero MIB1 czy jest możliwość podmiany na MIB2? Jeżeli tak, to co jeszcze trzeba zrobić oprócz fizycznej podmiany.

Jeżeli znajdziesz jednostkę w dobrej cenie, która nie pochodzi z kradzieży to CP zrobisz w salonie za rozsądne pieniądze, a potem już tylko szukanie SZPECA, który Ci ogarnie aktywacją nawigacji i mapy (może się udać aktywować liczniki Performance w NAVI)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam,

w swojej Octavii 3 z 2014 roku miałem MiB1 Amudsen. Postanowiłem zmienić na MiB2 (5E0919605M+3V0035021D) ale po podłączeniu wszystkiego zauważyłem, że nie widzi w źródłach USB przez co nie mogę uruchomić Smartlinka. Telefon po podłączeniu do USB tylko się ładuje. Czy coś muszę zmienić w kodowaniu lub adaptacji?

Dodam, że w kodowaniu w Byte 19 zmieniłem Bit 6-7 z C0 USB Configuration: USB & iPhone Functionality na USB Functinality bo wcześniej w ogóle nie widział telefonu, a po zmianie po wejściu w Smartlinka wyświetla się okno Dostępne urządzenia SAMSUNG-SAMSUG_Android ale po naciśnięciu androidauto próbuje się połączyć ale ostatecznie jest lipa. Telefon z android10.

Edytowano przez Eljot83
dodanie ważnej informacji

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
6 godzin temu, Namo napisał:

Ja zmieniłem gniazdo USB po przejściu na MIB 2

Pamiętasz może jaki numer fabryczny tego gniazda kupowałeś? Mam rozumieć ze zmieniałeś tylko gniazdo okablowanie zostało?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Generalnie na gnieździe z MIB1 nie pójdzie CarPlay ale Android Auto powinien. Spróbuj dać inny kabel.miedzy USB a telefonem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie  przejście było z mib1 amundsen na mib2 amundsen. Gniazda USB nie zmieniałem .  Android auto działa. Carplay nie próbowałem bo nie mam iPhone. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Sprawdź na innym telefonie z Android, najlepiej jakiś flagowiec obczaj. 


baner.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ok sprawdzę ale ten telefon ma androida 10 i z tego co widziałem w jakiś filmach na YT powinien śmigać.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Stara zawsze ma jakieś telefony Samsung A... J... i wiecznie ma problemy z AA przy łączeniu.


baner.gif

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hehehehe😤 A nie kojarzysz jaki numer tego gniazda USB kupowałeś? Nie chcę kupić takiego samego jak mam.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   6 użytkowników, 0 anonimowych, 73 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team