Skocz do zawartości
jarski

octavia 3 Problem z nawigacją. Utrata aktualnej pozycji auta.

Recommended Posts

Witam

Mam problem z nawigacją (chyba). W pewnym momencie nawigacja zaczęła wskazywać inną pozycję auta niż faktycznie była. Z czasem różnica w aktualnej pozycji i wskazywanej powiększała się a obecnie jest już całkowicie inna. Na początku tego zjawiska kilka razy wróciła prawidłowa pozycja. Raz również zdarzyło się, że ekran systemu multimedialnego Swing zgasł całkiem, a był ustawiony wtedy na radio (radio grało cały czas). Jak wyłączyłem radio pokrętłem to już go nie włączyłem. Po dwóch minutach cały system włączył się i zachowywał się potem normalnie, poza pozycją GPS-a oczywiście.

Proszę o sugestie co to może być i co ewentualnie można zrobić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Osobiście bym zaczął od resetu radia a potem od podmiany anteny GPS i sprawdzeniu czy wszystko wróciło do normy.

Edytowano przez KOLEC

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam i przepraszam. To moja pomyłka. Swing wyczytałem z zestawienia sprzętu na karcie z salony. Po wyglądzie w necie widzę, że to Columbus (zdjęcie poniżej z numerem wersji). Znalazłem również sugestie, że to może być problem z wysuniętym kablem od anteny GPS. Jakim narzędziem można wysunąć to radio?

IMG_20200820_205746.thumb.jpg.9ffa827ab9ee8817dea2cad1a4949bb5.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wyjmaki do radia są na allegro. Możesz też sobie wyciąć np. z twardego plastiku. 

Edytowano przez dagetto

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Wyjmaki do radia są na allegro. Możesz też sobie wyciąć np. z twardego plastiku. 
Ja wyjąłem przy użyciu brzeszczotu do wyrzynarki (wsunąłem w szczelinę oczywiście nie ząbkowaną stroną a tą którą się mocuje do wyrzynarki) i też zadziałało.... Aczkolwiek obecnie już się zaopatrzyłem w wyjmaki.

Wysłane z mojego Redmi 4X przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Miałem podobnie w passat B7. Tyle że u mnie pozycja w navi zawieszała się w jednym miejscu. Problemem okazał się czujnik ABS w tylnym lewym kole. Po wymianie wszystko wróciło do normy. (Dzięki Pab).

Edytowano przez borus84
korekta

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, borus84 napisał:

Miałem podobnie w passat B7. Tyle że u mnie pozycja w navi zawieszała się w jednym miejscu. Problemem okazał się czujnik ABS w tylnym lewym kole. Po wymianie wszystko wróciło do normy. (Dzięki Pab).

Witam. Ta informacja mnie kompletnie zaskoczyła. Co ma wspólnego czujnik ABS z nawigacją? Jak to zdiagnozować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie akurat wyskoczył błąd ABS. Ale przy okazji navi nie działało. Napisałem do kolegi pab567 który montował mi radyjko. Zadał mi jedno pytanie czy nie mam jakiegoś problemu z ABS? Podobno radyjko czyta pozycję poprzez czujnik w piaście a gps tylko wspomaga. Napisz do pab567 (encyklopedia w tym temacie).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A tak przy okazji. W weekend pobawiłam się wyjmakami i zdemontowałem oba elementy systemu multimedialnego. Posprawdzałem kabelki, które wyglądały ok. Rozebrałem również trochę podsufitkę z tyłu aby dostać się do dołu anteny płetfowej i nic podejrzanego nie widziałem.

IMG_20200824_195809.thumb.jpg.5f8a900361ede0794851e9751077d2aa.jpgIMG_20200824_194611.thumb.jpg.da71503692bee7ee2dc97b743d6d8f84.jpg

Antenę od GPS-a (niebieskie gniazdo) wypiąłem i podpiąłem ponownie.

Pytanie. Przez przytrzymanie klawisza MENU mogę dostać się do menu serwisowego. W wielu relacjach czytałem, że dłuższe przytrzymanie tego klawisza pozwala wejść w drugie menu serwisowe rozszerzone, gdzie np. może zresetować nawigację. U mnie to nie działa. Trzymając nawet bardzo długo mam tylko jedno dostępne menu. 

IMG_20200824_200024.thumb.jpg.a169fcb8865a199d285131f0b6118cbf.jpg

Jak można dostać się do tego rozszerzonego menu? Albo jak zresetować nawigację?

2 minuty temu, borus84 napisał:

U mnie akurat wyskoczył błąd ABS. Ale przy okazji navi nie działało. Napisałem do kolegi pab567 który montował mi radyjko. Zadał mi jedno pytanie czy nie mam jakiegoś problemu z ABS? Podobno radyjko czyta pozycję poprzez czujnik w piaście a gps tylko wspomaga. Napisz do pab567 (encyklopedia w tym temacie).

U mnie nie ma żadnych innych informacji o awariach. W ogóle nie ma awarii na wyświetlaczach, a nawigacja zatrzymała się koło Wielunia. Co ciekawe wskaźnik pozycji kręci się (zmienia swój zwrot) tak jak auto skręca.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Temat chyba można zakończyć. Kupiłem nową antenę na Allegro za 30 zł, którą zamontowałem na magnesie z tyłu wyświetlacza i podpiąłem zamiast oryginalnej. Nawigacja działa. Pozostaje tylko jedno pytanie jak wieść do rozszerzonego menu serwisowego?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   13 użytkowników, 0 anonimowych, 62 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team