Skocz do zawartości

Reklamy dla niezalogowanych
Hamburger

octavia 3 Nawi nie działa-błędy U101400, B201A00, B126CF2, B128813

Recommended Posts

Pomoże ktoś ? Oczywiście nie za darmo 🤑 Navi zaskakuje na ułamek sekundy, następnie info " włóż nośnik z aktualnymi danymi nawigacyjnymi " Przy okazji nie pokazuję również auta z czujnikami przy parkowaniu, przy cofaniu, choć pika. Brak obrazu wnętrza auta po naciśnięciu ustawień klimy, oraz przy ustawieniach Fader i Balance w mediach, brak podkładu foteli w aucie. W radiu DAB loga stacji po załadowaniu  znikają w 2 minuty. To chyba wszystko co zaobserwowałem. toważyszom temu zjawisku takie kody błędów.

Dziennik historii pojazdu OBDeleven

Data: 2020-11-02 13:48

    VIN: TMBJJ7NE2E0030669
    Pojazd: Skoda Octavia III 5E
    Rok: 2014
    Typ nadwozia: Estate
    Silnik: CKFC


---------------------------------------------------------------

Błąd
    Sterownik: 5F Elektronika układów informacyjnych 1
    Aktywne błędy: 0
    Nieaktywne błędy: 5
    Opis sytemu: MU-H-ND-EU   
    Numer oprogramowania: 5E0035020C 
    Wersja oprogramowania: 0411
    Numer sterownika: 5E0035020  
    Wersja sterownika: H41
    Numer seryjny: A313F0D7501478
    Nazwa ODX: EV_MUHig6C3HBAS
    Wersja ODX: 001041
    Błędy:
        U101400 - Sterownik nieprawidłowo zakodowany
            Statycznie
                Date: 2020-11-02 09:40:16
                Mileage: 292173 km
                Priorytet: 4
                Licznik częstotliwości wystąpienia usterki: 1
                Licznik cykli wyuczania: 156
                Dynamiczne dane otoczenia: 02867B1017555555155555A9
        B201A00 - Sprawdzanie układu zarządzania wersją oprogramowania
            Statycznie
                Date: 2020-11-02 09:40:17
                Mileage: 292173 km
                Priorytet: 6
                Licznik częstotliwości wystąpienia usterki: 1
                Licznik cykli wyuczania: 156
                Dynamiczne dane otoczenia: 02867B10024D44554B3130372F4142542020202020
        B126CF2 - System nawigacji Baza danych nawigacji nieodblokowana
            Statycznie
                Date: 2020-11-02 09:40:15
                Mileage: 292173 km
                Priorytet: 6
                Licznik częstotliwości wystąpienia usterki: 1
                Licznik cykli wyuczania: 156
                Dynamiczne dane otoczenia: 02867B
        B129C13 - Mikrofon 2 Przerwa
            Statycznie
                Date: 2020-11-02 09:40:15
                Mileage: 292173 km
                Priorytet: 4
                Licznik częstotliwości wystąpienia usterki: 1
                Licznik cykli wyuczania: 156
                Dynamiczne dane otoczenia: 02867B
        B128813 - Interfejs zewnętrznych urządzeń multimedialnych (MEDIA-IN) Przerwa
            Statycznie
                Date: 2020-11-02 09:40:31
                Mileage: 292173 km
                Priorytet: 6
                Licznik częstotliwości wystąpienia usterki: 1
                Licznik cykli wyuczania: 156
                Dynamiczne dane otoczenia: 02867B
 

1 Navi.jpg

2 Klima.jpg

3 Pomocnik parkowania.jpg

4 pomocnik parkowania 2.jpg

5 Fader i Balance.jpg

6 20201102_130540.jpg

Edytowano przez Hamburger

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No wyrzuca Ci przecież błąd że sterownik nieprawidłowo zakodowany... tylko kodowania nigdzie nie widzę więc ciężko powiedzieć o co dokładnie chodzi.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Długie kodowanie
    Sterownik: 5F Elektronika układów informacyjnych 1
    Poprzednia wartość:
        03730201FF0000001111120100A800002F00009401000100FE
    Nowa wartość:
        02730001FF00000023111201008A00102F000091010001009E

Choć wątpię, by o to chodziło. Koleś grzebał mi w zielonym menu inżynieryjnym, TMC, zmienił usługodawcę na TomTom i po zawodach ! Teraz nawet nie ma tej opcji widocznej w zielonym menu

Edytowano przez Hamburger

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No ale próbowałeś wrócić do poprzedniego kodowania (skoro je masz)? Czy tego też nie przyjmuje?

Tutaj jest zmienionych z 5 bajtów, trochę dużo jak na "jedną małą zmianę związaną z TMC".

Edytowano przez shaman82

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Już na pierwszym bajcie masz przyczynę kilku błędów - tych związanych z wizualizacjami.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przede wszystkim dzięki za pomoc  🤗Ta widze te błędy i bede próbowal przywrócić długie kodowanie z tego poradnika: https://forum.obdeleven.com/post/8922 

Będzie to kopia najpewniejsza z przed miesiąca

Sterownik: 5F Elektronika układów informacyjnych 1

03730201FF0000001111120100A800002F00008401000100F6

i czy nie będzie kolidowała ze zrobioną w między czasie aktualizacją softu radia z 181 do 411 ? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Poszło wszystko bez bólu w kilka minut, tylko błąd o nie autoryzowanej aktualizacji oprogramowania w 5F został, ale mam to gdzieś. 

OK pab567 podaj mi na privat swój PayPal, to podeślę na dobrą Balaśkę 🤣🤪🤑

Jeszcze jak by dało radę wywalić tą beznadziejną navi i zmienić na inną, lub dograć radary i informowanie o nich, to było by GIT 👍 O tuningu i podkręceniu koni nie wspomnę, tylko że utkwiłem w Hamburgu 🤨Dziękuję jeszcze raz za szybką pomoc, pozdrawiam wszystkich gorąco, życzę zdrówka 😛 Więc problem można uznać za rozwiązany 🤗

Edytowano przez Hamburger

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Błąd SVM usuniesz zgodnie z tym manualem (patrz na opisy pod filmem).

Radary chyba da się dograć jako POI - nie jestem na 100% pewien bo mnie nigdy ten temat nie kręcił.

Zamiast mnie rozpijać wpłać coś na siepomaga

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam 🖐 no dziwne. Nie przeszkadza mi to, ale .... wiadomo przyskanowaniu wywala błąd i może mi się wydaje, lecz przy starcie radia navi dłużej się odpala - ładuje kilka sek.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 3.11.2020 at 09:44, pab567 napisał:

Radary chyba da się dograć jako POI - nie jestem na 100% pewien bo mnie nigdy ten temat nie kręcił.

Radary działają z tego linku. Są też na Polskę. 

https://www.briskoda.net/forums/topic/445299-installing-speed-cameras-on-the-amundsen-mib2-free-database-and-quite-simple-to-do/

Edytowano przez dagetto

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   0 użytkowników, 0 anonimowych, 26 gości (Zobacz pełną listę)

    Brak zalogowanych użytkowników


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team