Skocz do zawartości

Recommended Posts

Cześć, 

przeczytałem sporo wątków i zrobiłem lekki research w internecie, gdyż planuje w mojej octavii III zamontować skrzynkę. Niestety dalej jestem zielony.  Dodam, że mam w niej Bolero.

Chciałbym spytać co myślicie o takim zestawie?

http://allegro.pl/jbl-gt-x1200-bassreflex-1200w-mdf-crunch-gpx600-i7129461442.html#thumb/6

Oczywiście wiem, że nie jest to nic wyrafinowanego, ale chyba powinno wystarczyć.

Moim problemem jest to, że nie wiem jaki przekrój przewodu zasilającego dobrać i czy jeśli ten wzmacniacz nie posiada Hi-input to bez problemu mogę podłączyć wszystko przez to?: 

http://allegro.pl/konwerter-sygnalu-audio-sygnal-remote-rca-cinch-i5670103937.html

I ostatnie pytanie, jak wziąć sygnał z tylnich głośników i gdzie dać go we wzmacniaczu?

 Z góry dziękuję i przepraszam za elementarne pytania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czesc.

A wiec co do samego systemu nie bede sie wypowiadal, lecz co do kabli i podlaczenia mysle ze spokojnie mozesz kupic gotowy zestaw w sklepie z car audio lub na alledrogo. Ja poslugiwalem sie ta tabela ( znaleziona w google). Mam kabel 12mm2 i bezpiecznik 60A. U mnie wszystko dziala bez problemu. Ja tez odlaczylem calosc przez konwerter do stacji znajdujacej sie w schowku. Stamtad masz sygnal do wzmaka. Do wzmaka wszystko podlaczasz przez kable chinch. Jutro porobie zdjecia jak wyglada polaczenie w kostce iso od radia.

28_1254301862.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Co masz na myśli? Oczywiście ten zestaw nie jest cudowny. Niestety nie wiem co lepszego (nowego) w tej cenie mogłbym znaleźć.

Chciałbym jeszcze spytać jak podłączyć tylne głośniki do wzmacniacza (Chodzi mi o przewody głośnikowe nie zasilające). 

Czyli mając ten konwerter nie potrzebuje hi input we wzmacniaczu?

Dobrze myślę, że do tego akurat zestawu mogłoby wystarczyć od 10 do 12 mm i 40A?

Dziękuję bardzo za radę i odpowiedź :)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Chodzilo mi o to ze sam mam tani zestaw zmontowany z JBL1000 i wzmaka mchammer 4.1. A co do podlaczenia to kable od tego konwertera podpinasz do kostki iso w miejsce gdzie sa wyjscia na glosniki. Z tego co widzialem w konwerterze ktory pokazales bedziesz miec wyjscia na przednie i tylne glosniki wiec lepiej podpiac je wszystkie wtedy nie bedziesz musial bawic sie w balansowanie ustawieniami przod - tyl. Ja podpinalem praktycznie wszystko "gilotynkami" elektrycznymi. Wtedy tylko do konwertera podpinasz kable chinch ktore siegna Ci do wzmaka. Jesli kupisz normalny zestaw kabli to bedzie tam chinch 5 metrowy takze taki spokojnie wystarczy. U mnie w kombiaku jeszcze mam sporo zapasu. Co do kabli zasilajacych wez zestaw gotowy w nim masz juz bezpiecznik. Wydaje mi sie ze 10mm2 i 40A spokojnie wystarczy do tego zestawu. Porobie zdjecia rano i poprzesylam jak to u mnie wyglada.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak mam podpiete w kostke iso. Przednie i tylne kanaly podpiete gilotynkami do kabli z konwertera. Od konwertera ida chinche do wzmacniacza

20180310_141549.jpg

20180310_141600.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dziękuję za rady, wszystko dotarło. Zasilanie konwentera dałem pod bezpiecznik 10A i włącza się tylko gdy przekrecam stacyjke. Sam wzmacniacz włączam i wyłączam przełącznikiem ze schowka, a konwenter bedzie siedział za obiciem bagaznika. Zestaw na moje potrzeby wystarczający :D 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
8 godzin temu, karpiugda napisał:

@mmuchamaster Gdzie wpiąłeś zasilanie ? Klemy nie pozwalają na dołożenie kabla z końcówką oczkową więc trzeba wymienić klemy ...

Pozwalają, nie trzeba zmieniać klem tylko zmodyfikować śrubkę :) pokażę jak zrobię zdjęcie 

Edytowano przez vbe

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przeciągnąłem dzisiaj kabel przez gródź i dokładnie przyjrzalem się listwie rozdzielczej w skrzynce bezpiecznikowej. Wydaje mi się to lepszym punktem zasilania niż klema bo jest bliżej do alternatora.

Wysłane z mojego SM-G935F przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To zależy jakiego prądu potrzebujesz, bo kabelek, który idzie do tej listwy z akumulatora jest niezbyt gruby. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
To zależy jakiego prądu potrzebujesz, bo kabelek, który idzie do tej listwy z akumulatora jest niezbyt gruby. 
To samo tyczy się grubości przewodu do alternatora ! W czasie pracy silnika głównym zasilaniem jest altek a spadek napięcia na półmetrowym przewodzie do akumulatora będzie miał mniejsze znaczenie niż ponad metr kabla do alternatora. Najlepiej byłoby wymienić kabel od altka do listwy i z listwy do aku tylko, że to dywagacje na końcu których będzie wisiał biedny blaupunkt 4100 więc... Chyba bez znaczenia czy wepnę się tu czy tam ...

Wysłane z mojego SM-G935F przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrobisz jak uważasz, ale miejscem podpięcia zasilania wzmacniacza(szczególnie +) powinien być akumulator.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oczywiście, że zrobię jak będę uważał

Zrób proszę fotkę klemy w wolnej chwili.

Wysłane z mojego SM-G935F przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Przepraszam ze tak pozno, ale wiecie praca... a wiec ja mam podpiete to tak jak na zdjeciach. Sciagnalem calkiem nakretke, zalozylem oczko i skrecilem razem.

20180323_222211.jpg

20180323_222202.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzięki za foto, takie to proste, a nie potrafiłem sobie tego wyobrazić...

Wysłane z mojego SM-G935F przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
17 godzin temu, karpiugda napisał:

Oczywiście, że zrobię jak będę uważał emoji6.png

Zrób proszę fotkę klemy w wolnej chwili.
 

Fot

kab.jpg

:-o    

Zapomniałem dopisać, trzeba skrócić śrubkę o jakieś 3mm i wtedy można odkręcić nakrętkę.

Edytowano przez vbe
  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   0 użytkowników, 0 anonimowych, 31 gości (Zobacz pełną listę)

    Brak zalogowanych użytkowników


Reklamy dla niezalogowanych


×

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team