Skocz do zawartości

Reklamy dla niezalogowanych

Recommended Posts


Reklamy dla niezalogowanych

Hmmm, może wniesie to że pomoże mi połączyć Iphone'a z moją jednostką? Wszystko odblokowane( porty USB, Smartlink) próbowałem na 4 kablach i nic... Wcześniej miałem androida i latało bez problemu.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to albo masz USB które nie wspiera iPhone'a, albo coś jest uszkodzone albo... włącz w iPhonie Siri a potem go zrestartuj.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@pab567  Mógłbym prosić o podesłanie linku z oprogramowaniem do 5q0035864a ? ekran mi się resetuje, lub tylko pokaże logo Skody i sie zawiesza, czasami wcale nawet logo nie chce sie pokazać...  mam nadzieję, że to tylko wina oprogramowania.  Z góry bardzo dziekuje! 

Edytowano przez SpeedeMRS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Link masz na PW choć możesz mieć problem - dopóki nie załaduje Ci się system i nie wystartujesz aktualizacji ręcznie to automatycznie się ona nie uruchomi... inna opcja to wprowadzenie radia w tryb emergency ale to jest możliwe tylko na stole i wymaga specjalizowanych narzędzi...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czasami system się uruchamia, i działa przez kilka-kilkanaście minut. Mam nadzieję, że zdążę uruchomić aktualizację w tym czasie- z drugiej strony martwi mnie to czy przez tą próbę aktualizacji jeśli system w trakcie mi się wyłączy to czy całkowicie nie " ucegle" jednostki... 😕

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No cóż, zawsze jest takie ryzyko...

Wysłane z mojego SM-G970F przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Udało mi się system zaskoczył, włączyłem aktualizację, wszystko szło w dobrym kierunku aż nagle znów się wszystko zwiesiło w trakcie aktualizacji: 20210502_175013.thumb.jpg.5bb75564d29f49ec8c8231c0057cbeba.jpg

Po tym zrobiło się jeszcze tak: 20210502_175404.thumb.jpg.adb5026748867c052df663031913cb4d.jpg2125113552_IMG_20210426_165348(2).thumb.jpg.9df18685471ae7e2691ba3df74d51fa4.jpg
A na końcu system znów nie mógł wystartować, zawiesza sie przy wczytaniu logo.

Wyłączyłem zapłon. Po kilku h postoju, znow odpaliłem auto a tu taki zonk: received_269980668185811.thumb.jpeg.c56abd2c6860f8a1055d137d7ff81375.jpegreceived_269980668185811.thumb.jpeg.c56abd2c6860f8a1055d137d7ff81375.jpeg

Po wciśnięciu powtórz, znów ta sama akcja co wcześniej... 
Próbować dalej, czy  bez wyjęcia jednostki i sprawdzenia jej fizycznie przez kogoś obeznanego w tej materii się nie obejdzie? Miałem wielką nadzieję, że to tylko soft... 😞

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Wgraj jeszcze raz soft na inna kartę, prawdopodobnie plik na karcie jest uszkodzony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Znów podobna sytuacja, system sie uruchomił, włączyłem aktualizację  i zawiesiło sie w tym momencie: 
20210504_103244.thumb.jpg.2554112621943d7b6221ae1694cbe797.jpg

Po tym resetuje się dalej i nie może zaskoczyć: 

20210504_103324.thumb.jpg.0384d592102c4221990630c5dddd1d4c.jpg

Lokalny elektronik rozkłada ręce, mówi coś o zimnych lutach, i że można spróbować przelutować coś w jednostce (cokolwiek to znaczy).  

Pora zacząć szukać nowej jednostki? 😟

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Skoro pab podejrzewa uszkodzony plik, to ja bym go raz jeszcze ściągnąć i spróbował ponownie. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jednak chyba bardziej skłaniam się ku uszkodzenemu flashowi lub eMMC

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Na szczęście tak i kosztowo jest to połowa ceny za wymianę jednostki.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@pab567  byłbyś w stanie doprowadzić ta jednostkę do ładu? czy zajmujesz się tylko tematem oprogramowania? 

Nie chciałbym oddac swojej jednostki do kogoś  kto w temacie nie siedzi, a wszyscy elektronicy dookoła twierdza ze jednostka do wymiany, bez podchodzenia do auta nawet i zbadania problemu😞

Edytowano przez SpeedeMRS

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jeśli to NAND lub eMMC - a na jedno z tych dwóch mi wygląda - to jak najbardziej. Napisz na PW yo wyślę Ci adres do wysyłki.

Wysłane z mojego SM-G970F przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po aktualizacji softu mam kilka pytań:

1.Nie słyszę komunikatów z Yanosika lub Google map gdy gra radio. Słysze tylko gdy rozmawiam przez zestaw głośnomówiący.

2. Nie wyświetlają się filmiki z YT nie zależnie czy odtwarzane jest przez USB czy bluetooth.

Czy to w tej wersji radia jest nie możliwe?

20210511_193416.jpg

20210511_193428.jpg

20210511_193451.jpg

20210511_193458.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ad. 1 - w Yanoskiu trzeba w ustawieniach Bluetootha włączyć żeby odtwarzal dźwieki przez kanał rozmów. Nie wiem, czy jest taka opcja w mapach Google'a

Ad. 2 a wcześniej sie niby odwarzały?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ad1. W Yanosiku znalazłem tą opcję. A czy jest możliwości aby radio grało cały czas i nie wyciszało się podczas komunikatów z Yanosika.

Ad2. Nie wiem jak było przed aktualizacją bo po zakupie auta zrobiłem softa i dlatego się pytam czy jest taka możliwość?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ad. 1 - nie jest możliwe
Ad. 2 - tylko pod SmartLink z odpowiednio spreparowanym telefonem

Wysłane z mojego SM-G970F przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Siemanko Panowie,

Dalibyście radę sprawdzić czy do mojego columbusa jest jakiś update ? 😁IMG_0773.thumb.JPG.7bc9480fa6895073d1c236bb80428b41.JPG

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mogę prosić o link do najnowszego oprogramowania?

Numer urządzenia: 5Q0035840C
Sprzęt: H41
Oprogramowanie: 0456
Kodek: 4101.0.0.0

Dzięki!

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam wszystkich serdeczne, 

Jestem posiadaczem Skody Superb L/K z końca 2016r i poszukuje aktualizacji do mib 2. 

Czy jest tutaj ktoś kto może mi pomóc? 

IMG_20210614_141633.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   3 użytkowników, 0 anonimowych, 46 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team