Skocz do zawartości

Reklamy dla niezalogowanych

Recommended Posts

Witam. Mam problem przy odpalaniu, podejrzewam, że to akumulator. Auto pokazywało 70% naładowania, podładowałem do 90, i następnego ranka było znowu 70 i długo kręcił zanim odpalił. Dziś rano poziom naładowania 70% i odpalił normalnie, ale częściej długo kręci zanim odpali. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Problemem nie musi być wcale aku chyba że wcześniej nie miałeś takich objawów. Poszukaj sobie tematu problemy z odpalaniem w o3 jest to jakiś problem i przyczyn nie można ustalić. Inna sprawa że jak jest tam od nowości to pewnie już się kończy. Ja swój z 2014 roku wymieniłem w stycznia bo padł na mrozach -10.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Te nowe akumulatory przy wymiane trzeba zakodować w jednostce centralnej.
Mam O3 2.0 tdi 2014 - akumulator musiałem wymienić zeszłej zimy.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

To jednak aku już padnięty. Nie ma co męczyć auta. Sam wymieniałem. Nie jest to operacja skomplikowana. Pamiętaj kupić taki sam jak masz w aucie. Albo agm albo efb. Pojemność też celuj w zbliżoną do obecnej najlepiej 70. Nic nie trzeba kodować jeśli będzie taka mała różnica względem oryginału. Jeśli kupisz dużo większy lub mniejszy to wtedy lepiej to zrobić.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam Agm 68 Ah 680A, ale już takich nie ma, są 70Ah 760A. A czy jak odłączę stary to wszystko się zresetuje? Czy zablokuje radio?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja jak wymieniałem aku to nic nie kodowałem. Dałem pojemność taką samą jak fabryka. Jeśli 68 już nie ma i dasz 70, to zmień to w vcds lub innym sofcie. Radio się chyba zresetowało i wywaliło błędy na desce, ale wystarczy przejechać kawałek i wszystko znika. 

Nowy aku mam już dwa lata i nic się nie dzieje. 

Edytowano przez dagetto

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nowa bateria powinna pokazywać 100% naładowania? U mnie pokazuje 70% po naładowaniu do 90% następnego ranka dalej 70%. Obawiam się, że wymienie aku a dalej będzie słabo odpalał 😬

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dołączę się w tym temacie z moim pytaniem. Kupiłem O3 z aku AGM, jego sprawność jest ok 60% mam jeszcze roczny zwykły aku ze sprawnością 92%. Pytanie jest takie czy mogę bez obaw zamienić AGMa na zwykły i zakodować vcdsem, dodam że start/stop mam wyłączony

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie, nie możesz zamieniać typów aku !   to się wiąże z  napięciem ładowania - tak najprościej - ugotujesz ten ''roczny zwykły'' bardzo szybko ... 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nawet jeśli w adaptacji zmienie na "mokry"? To co daje zmiana rodzaju akumulatora w adaptacji, skoro są różne typy do wyboru? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Instalacji w aucie nie zmienisz i sposobu jej pracy. W 1.4tsi miałem agm, padł jakiś bystrzak w sklepie sprzedał tacie zwykły aku nawet go zakodował itp. Po 1.5 roku auto nie było już w stanie odpalić. Plus był taki że później uznali reklamację że zły sprzedali oddali kasę a w aucie włożony jest już 4 rok varta blue agm i śmiga bez problemu.



Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzisiaj założyłem zwykły i zaadaptowałem. Sprawdzę jeszcze jutro w trasie miernikiem w zapalniczkę, jakim napięciem ładowany jest akumulator. W AGMie w czasie jazdy było koło 13,5V przy hamowaniu wzrastało do max 15V. AGMa założyłem do wysłużonej O1 1.9tdi i tam przy odpalaniu napięcie spada do ok 8,8V

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Niewiem jaką ci potrzeba pojemność i technologia, ale tu gość w swoich filmach często waży akumulatory. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
jakis lekki / super lekki akumulator do RS 2.0 TSI - moze byc bez start stopu bo i tak wylaczony ;-)
Kupno aku innego niż masz obecnie spowoduje szybkie jego zniszczenie. Jeśli masz efb taki też wkładasz. Przetestowałem. Zwykły nowy wytrzymał 6 miesięcy a start-stop dawno już odłączony.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Po 2.5 roku po raz kolejny padł mi akumulator. Jak pisałem w innym temacie mam cały czas problem z odpalaniem. Obecnie za pierwszym razem już nie odpala w ogóle. Pojechałem do majstra od aku i stwierdził, że mam założony zły (70Ah) i dlatego szybko padł. Stwierdził, że dla diesla powinien być 80 Ah i że on 20 lat w tym siedzi i wie. Na razie się wstrzymałem  z wymiana. Jak myślicie, mogę założyć  80 Ah?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach



Po 2.5 roku po raz kolejny padł mi akumulator. Jak pisałem w innym temacie mam cały czas problem z odpalaniem. Obecnie za pierwszym razem już nie odpala w ogóle. Pojechałem do majstra od aku i stwierdził, że mam założony zły (70Ah) i dlatego szybko padł. Stwierdził, że dla diesla powinien być 80 Ah i że on 20 lat w tym siedzi i wie. Na razie się wstrzymałem  z wymiana. Jak myślicie, mogę założyć  80 Ah?


Tak, możesz założyć 80Ah tylko musisz poprawnie zakodować.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W dieslu nie jest ważne ile ma pojemności (to zależy od ilości odbiorników) tylko prąd rozruchowy. Ja np kupuję varte silver która ma np duży prąd rozruchowy w porównaniu do tej samej pojemności co zwykła varta. I gdzieś ktoś kiedyś mi też powiedział że musi się zgadzać technologia efb na efb agm na agm a nie zwykły. Bo u mnie zwykły założony do auta gdzie start-stop już dawno wywalony też długo nie dał rady bo gdzieś około 6 miesięcy wytrzymał. Jeśli założysz też zbyt duży a jeździsz na krótkich odcinkach to może nie być wystarczająco doładowany. Od elektryka dowiedziałem się że po każdym odpaleniu te minimum 15 minut auto powinno pracować żeby zrekompensować sobie wysiłek na odpalenie. To takie podsumowanie informacji usłyszanych przy moich problemach z aku.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   7 użytkowników, 0 anonimowych, 26 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team