Skocz do zawartości

Reklamy dla niezalogowanych
Bartu

octavia 3 Zbyt wysoka temperatura sinika!

Recommended Posts

Witam, przeszukałem forum, ale nic podobnego nie znalazłem... Samochód Skoda Octavia 3 RS 184KM(CUNA)

Mam ogromny problem z samochodem(do pewnego czasu było wszystko w porządku). Pewnego dnia temperatura w aucie wzrosła do czerwonej kreski więc od razu się zatrzymałem i zgasiłem silnik. Po jakimś czasie odpaliłem auto, temperatura nawiewu na full i wróciłem do domu(wtedy temperatura nie przekraczała już 90%). Pierwsze podejrzenie-termostat. Kupiłem drugi, założyłem i co-auto dobrze spisywało się kilka dni i znowu to samo....Wtedy zdecydowałem się wyjąć termostat-było wszystko okej przez dzień-dwa i znowu to samo, czyściłem chłodnicę, itd i dalej to samo. Znajomy doradził mi, że pompa wody na rozrządzie była wadliwa w niektórych autach-kupilem kompletny rozrząd z pompą wody, wymienione i było dobrze przez półtorej godziny i znowu to samo... Raz pojawił się błąd w silniku(dodatkowa pompka elektryczna, ale nie wiem czy ma to jakiś związek z temperaturą...). Mój mechanik sprawdzał(tak jak potrafił) uszczelkę pod głowicą i stwierdził, że na 99.9% to nie uszczelka...

Ma ktoś jakieś rady dla mnie? Z góry dziękuję za odpowiedź, bo ja już nie wiem co mam robić... Pozdrawiam :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Reklamy dla niezalogowanych

Witam na pompie wody zacinała się przesłona plastikowa i powodowało to przegrzewanie jeśli masz błędy z elektrycznej pompy to bedzie pompa uszkodzona a sa 2 elektryczne z przodu auta i z tyłu najczęsciej uszkodzeniu ulegaja te z przodu jeśli masz kompa z funkcją sprawdzania elementów wykonawczych po możesz sprawdzić czy działaja obie dotykając ich czuć jak silniczek działa w pompie 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

WItam ponownie...

Oddałem auto do ASO Częstochowa(NIE POLECAM NIKOMU TEGO ZAKŁADU!!!). Mechanicy od razu stwierdzili, że pompa wody(na rozrządzie) była źle zamontowana i na 100% jest do wymiany. Po kilku dniach dzwonią do mnie, że wymiana pompy(z nowej na nową(ich) nic nie dała i że ja mam za to zapłacić 1500zł!!! No więc pytam co teraz zamierzają i w jaki sposób robią ten samochód, a Pani(kierownik serwisu) mówi, że "metodą prób i błędów" będą ściągać głowicę.... 

Jutro jadę odebrać samochód i dalej zostaje z problemem przegrzewania się silnika. 

Czy macie może jakieś porady dla mnie? Bo juz nie wiem co robić... Lub jakiś dobry warsztat z okolic Częstochowy, który może sobie z autem poradzić?? Czy ta dodatkowa pompka elektryczna ma cokolwiek do przegrzewania się silnika?

Pozdrawiam :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A powiedziałeś im że są błędy z dodatkowej pompy elektrycznej ?

Auto masz na gwarancj ?

W jakich warunkach się przegrzewa powiem że jeszcze się nie spotkałem z taką usterka 

przegrzewanie i kontrolka sygnalizująca przegrzanie to pompa wody uszkodzona przesłona

termostat to nie będzie się dogrzewać to już przerabiałem

ały czas ci to występuje ?

Proponuje żebyś tom pompę elektryczną sprawdził pracuje w aso jako mechanik ona może też pracować ale nie na pełnej wydajności kiedyś walczyliśmy z brakami mocy w takim silniku i okaZało się że  ta pompa była uszkodzona i auto nie miało mocy bi kolektor z chłodnicą sie przegrzewa różne już cuda widziałem w tych autach

A  ubywa ci płyn chłodzący ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Auto juz po gwarancji-kupiłem je w kwietniu b.r. i dopiero niedawno wyszło z tą temperaturą. Powiem tak-przegrzewa się praktycznie cały czas-nie ma zasady czy mu bardziej "deptam" czy nie... Bez termostatu też jeździłem i nic nie dało... a w jaki sposób mogę sprawdzić tę pompę elektryczną? Bo w taki sposób jak robi ASO to wiadomo, że każdy potrafi(metoda prób i błędów).

Płyn nie ubywa, nie przybywa, nie kopci, olej tak samo-zawsze poziom ten sam...

Pozdrawiam :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

A sprawdzałeś czujnik temperatury miałem podobny problem w A3 - zaczął szwankować pkazywać dziwne wartości przy 70 stopniach spadał do 0 a przy 80 wracał na pozucje 80 i dalej było ok 

Jesteś pewien ze przegrzałeś silnik - bo coś mi sie nie wydaje po kilku takich akcjach miałbyś juz problemu z głowicą 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Jak barany w tym aso nie mają pojęcia to niech się za to nie biorą skoro masz zapłacić 1500 zł nie wiem za co skoro nie usunęli usterki to im powiedz żeby sprawdzili pompę elektryczną na pewno kompa nie podpieli i nie wiedzą że jest usterka z pompy elektrycznej?  

A zadzwonił ktoś do ciebie i poinformował o kosztach że to tyle będzie kosztować jak mogą żądać zapłaty skoro nie usuneli usterki

najprościej sprawdzić tom pompę to zagrzać auto i od spodu dotknąć ją rękom i zobaczyć czy działa będzie czuć ale jak pisałeś że kontrolka się zaświeciła i jest błąd to jest uszkodzona musisz zobaczyć na obudowie jaki jest producent do jest 2 zeby sobie ją zamówić z zamiennika gdzieś koszt 400 a orginał 1000zł

tak ona wygląda

https://www.google.pl/url?sa=i&rct=j&q=&esrc=s&source=images&cd=&cad=rja&uact=8&ved=2ahUKEwjg-YLQ7vHbAhUKFywKHWKhApgQjRx6BAgBEAU&url=https%3A%2F%2Fwww.autoczescionline24.pl%2Fpierburg-7614394.html&psig=AOvVaw1goolde3xlmwptGkus-m45&ust=1530120882454432

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Oto jest pytanie-za co mam płacić skoro auta dalej nie zrobili...Ja im mówię niech włożą moją pompę z powrotem w teorii uszkodzoną. Jak wrócę autem to zacznę sprawdzać tą dodatkową pompę-mówiłem im o niej, ale stwierdzili, że to raczej nie to. Ten błąd pojawił się jakiś czas temu, usunął się i czy teraz jest dalej to nawet nie wiem... A jeśli silnik byłby przytarty to mogłoby tak się dziać?

Jak tylko będę coś wiedział to dam znać :-)

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mogli wysłać zapytanie do dzialu techniki  zawsze cos podpwiedza jak mieli takie przypadki skoro nie wiedzą co jest przyczyna przegrzewania

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Raczej niemożliwe a po wyjęciu termostatu i jeżdzeniu bez niego też się przegrzewa ?

a jak wygląda termostat który zdemontowałeś jakiś rysunek poglądowy z neta

Wiem że w rapid i fabia 3 1.4 i 1.6 diesel jest problem z ubytkiem płynu chłodniczego przegrzały się motory przez te dupiate pompy w których się przesłona zacierała i doprowadzało to do pękniecia gładzi ostatnio mieliśmy taki motor ale w oct3 nie mamy takiego info

Jak długo jesteś właścicielem auta i od kiedy się to zaczeło dziać znasz dokładną historie auta ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Tak, po wyjęciu termostatu jest to samo...

Właścicielem jestem od kwietnia, z mechanicznych rzeczy to w listopadzie 2017 była wymieniana turbina w serwisie, poza tym to nic...

Zamówiłem ten płyn do sprawdzania szczelności głowicy, bo już nie mam pomysłów co to może być...

Pozdrawiam :-) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@Bartu Jak się skończyła sprawa? Wydaje mi się, że mam podobny przypadek i już chciałem wymieniać pompę z rozrządem, ale to może nie ta pompa się okazuje...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@luker Nie rozumiem tego co napisałeś,w sensie czy:

1. Jeśli [silnik] się przegrzewa, to wyskakuje komunikat o pompie wody

2. Jeśli [pompa wody] się przegrzewa, to wyskakuje stosowny komunikat [w którym jest wymienione co spowodowało awarię]

U mnie wyskoczyło raz, że tempratura silnika za wysoka (pod maską wszystko w porządku- płyn chłodniczy był, żadnych wycieków, na zewnątrz było 12 st., Jak się pojawiło to miałem na blacie teperatury jakieś 110st). Wczoraj przy trasie 30km w pewnym momencie zobaczyłem, że wskazówka tenepratury już była na 95st i pewnie zaraz byłoby to samo, więc włączyłem nawiew na maksa i potem trzymało 90st do końca podróży).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

pompa wody do wymiany takie są objawy uszkodzenia pompy wody. na zimnym slizgą się łopatki na osi napedowej jak os złapie temperature to pompka pracuje ok.  

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
2 godziny temu, mikeman napisał:

@luker Nie rozumiem tego co napisałeś,w sensie czy:

1. Jeśli [silnik] się przegrzewa, to wyskakuje komunikat o pompie wody

2. Jeśli [pompa wody] się przegrzewa, to wyskakuje stosowny komunikat [w którym jest wymienione co spowodowało awarię]

U mnie wyskoczyło raz, że tempratura silnika za wysoka (pod maską wszystko w porządku- płyn chłodniczy był, żadnych wycieków, na zewnątrz było 12 st., Jak się pojawiło to miałem na blacie teperatury jakieś 110st). Wczoraj przy trasie 30km w pewnym momencie zobaczyłem, że wskazówka tenepratury już była na 95st i pewnie zaraz byłoby to samo, więc włączyłem nawiew na maksa i potem trzymało 90st do końca podróży).

Cześć, 

zupełnie nieuzasadniona jest wymiana pompy wody razem z rozrządem. W ASO wymieniłem na oryginalną i problemu z przegrzewaniem nie ma. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam :-)

U mnie było zupełnie coś innego-jeden przewód dochodzący do pompy był przetarty i raz temperatura była okej, raz nie było styku i nie działało jak powinno... 

Ogólnie ja za wymianę rozrządu i pompy wody(oryginały) zapłaciłem ok 1500zł---robota z częściami(części kupowałem sam).

Pozdrawiam :-) 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Mam podobny problem z swojej OIII 150KM. 
Startuje jade, jak depnę trochę bardziej (4 bieg, 80kmh) to po około 8-10km od startu wskazówka leci w górę. I wiatrak chodzi na maksa, żeby schłodzić to wszystko. Jak wrzucę luz i dojeżdżam do świateł, to płyn się schładza. Jest ok. Potem albo dzieje się to samo, albo jest normalnie. Dodatkowo wiem, że jak użyję małego obiegu (ogrzewanie wnętrza), to problem ustaje. ALE, problem ustaje tylko do ponownego uruchomienia samochodu.

Zaczęło się to dziać po wymianie rozrządu. Wymiana była bez pompy wody, bo się nie wymienia. Dodatkowo wymieniono pasek osprzętu, bo przy uruchamianiu na zimnym piszczał.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 godzinę temu, f3st3r napisał:

 Wymiana była bez pompy wody, bo się nie wymienia.

Jesteś pewien, że pompy wody się nie wymienia? Z tego co czytam na różnych forach VAG, to w TDI właśnie pompy wody siadają najwięcej i to one powodują "przegrzewanie" się silnika.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
9 godzin temu, zyga_wr napisał:

Jesteś pewien, że pompy wody się nie wymienia? Z tego co czytam na różnych forach VAG, to w TDI właśnie pompy wody siadają najwięcej i to one powodują "przegrzewanie" się silnika.

Cytuje warszawskie ASO. Wg nich instrukcja serwisowa mówi, że pompe się wymienia jak się zepsuje.
Dla mnie to też dziwne, bo w każdym TDI (miałem też HDI Francuskie), wymieniało się pompę przy rozrządzie bez gadania.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

I wtedy wymienia się znowu rozrząd. Rozrząd jest rozpisany na 210tys km a pompy padają po ok 60-70. Dziwne. Ja tam w każdym aucie nie patrząc co instrukcje mówią zawsze wymieniam pompę razem rozrządem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja rozrząd robiłem dopiero przy 180KKM, i pompa działała. Po wymianie dzieje się to, co się dzieje. 
Tak czy siak, próbuję zidagnozować problem i to jest albo pompa (teraz większ prawdopodobieństwo, podaje zły odczyt z czujnika) lub termostat (zawiesza się).

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   9 użytkowników, 1 anonimowy, 8 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team