Skocz do zawartości

Recommended Posts

42 minuty temu, Adam Grzegorz napisał:

Nie wszystkie telefony są kompatybilne ze SmartLink/MirrorLink. Na stronie Skody oraz na stronie MirrorLink jest lista obsługiwanych urządzeń. Z doświadczenia też wiem, że często problemem bywa kabel: ten sam telefon, w tym samym aucie potrafi na jednym kablu działać, a na drugim już nie. 

A jest jakaś różnica na plus i na minus między tymi dwoma aplikacjami czy tylko to że jedno może być obsługiwane przez tel A drugie nie ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

SmartLink to nazwa handlowa 3 możliwości podłączenia telefonu do systemu infotainment.

VW nazwał to sobie Car-Net, Seat FullLink.

Te 3 możliwości to

MirrorLink - oparty na IP, VNC.. Stabilne to to nie jest. Telefony tylko z certyfikatem, każdy działa inaczej.. Ogólnie standard już raczej wyrzucony do kosza. Pomysł był taki żeby dać 1:1 z ekranu telefonu ale pewnie przez przepisy im nie wyszło.

Powstały jakies toporne apki, blokady, 1:1 jakoś można wykombinować ale np starsza wersja wyświetla to samo w danej chwili na ekranie auta i na telefonie. Jak zgasnie ekran telefonu to i ten w aucie. W kolejnych wersjach już na telefonie wyświetlal sie komunikat ze tel jest w trybie MirrorLink i w tym momencie nie dało się z niego skorzystać. Problemy ze stabilnością, z kanałami audio.. Ogolnie według mnie totalna lipa.

AndroidAuto - dziala na każdym telefonie Android od 5.0 w wzwyż. Aplikacji nie ma oficjalnie w Polsce więc nie znajdziemy jej w sklepie GooglePlay i to w sumie jedyny problem. To działa stabilnie, zawsze łączy. Oczywiście kabel dobrej jakości pomaga.

Ja uzywam MapGoogle na zmiane z Waze oraz Spotify i DSaudo czyli odtwarzacz mp3 przechowywanych na NAS Synology ktory mam w domu. Problemem może być tylko brak dobrego połączenia internetowego.. Poza miastem potrafi być to uciążliwe.

Ostatnio nareszcie wprowadzili możliwość spokojnego odblokownia telefonu w czasie gdy jest połączony w trybie AndroidAuto, dla mnie duży plus.

Poza tym jak ktos bardzo chce Yanosika czy tam pooglądać YouTube też się da.. Telefon z odblokowanym rootem troszke starsze GooglePlayServices i AA 3.5. Apka AAmirror i jest fajnie. Mam podłączoną tak stara Z1Compact.

Mapa Yanosika albo YouTube a na to wyskakują komunikaty nawigacji GoogleMaps i jedziemy :)

CarPlay - a to dla tych co płacą dobrze dla Apple za odpowiednią jakość połączenia ;) Ostatnio sie cieszyli że dostali GoogleMaps.

  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja zainstalowałem android auto i nawigacja i połączenia smigajabez problemu i z telefonu można normalnie korzystać i muzyka też normalnie idziw. Także Lux. Może nie ma wsparcia dla innych aplikacji ale co z więcej potrzeba 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie, chciałbym odgrzebac temat.

Mam problem z android auto telefon zrywa połączenie po 5 , 10 a czasami po 20 minutach. Co może być przyczyną?

LG G6 android oreo.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Prawdopodobnie kabel albo gniazdo USB... U mnie wystarczy lekko poruszyć wtyczką i już połączenie zerwane. Solidność gniazda USB najwyraźniej pozostawia wiele do życzenia.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Ja mam tak zrobione ze kabel wpiolem w usbe wyprofillowalm tak aby jsk najladniej lezal na gornej ramce radia i z koncowka 90∆ po prostu wpinam minimalizujac jaki kolwieknruchy ibwpinanie w usb

Wysłane z mojego ONEPLUS A6003 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 21.01.2019 at 16:56, Mefju napisał:

Panowie, chciałbym odgrzebac temat.

Mam problem z android auto telefon zrywa połączenie po 5 , 10 a czasami po 20 minutach. Co może być przyczyną?

LG G6 android oreo.

Mam to samo z tym samym telefonem. Telefon żony trzyma bez problemu. Mój po kilku minutach rozłącza.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie tego typu problemy były związane z lipnymi kablami USB, kupno kabla 10cm rozwiązało problem.

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
5 godzin temu, Avatar napisał:

U mnie tego typu problemy były związane z lipnymi kablami USB, kupno kabla 10cm rozwiązało problem.

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka
 

Zobaczę na oryginalnym kablu. 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Dzisiaj próbowałem odpalić AA na drugim telefonie (S5 z androidem 6.0.1 + najnowsza wersja AA), ale niestety się nie udało. Dostaję info żeby sprawdzić konfigurację/połączenie na urządzeniu mobilnym. Wszystko ustawione jak na głównym telefonie, z którym AA działa od dawna bez problemów. Próbuję sobie przypomnieć czy poza instalacją ww. trzeba coś jeszcze dodać/ustawić? Raczej nie sądzę. BT też nie powinien mieć znaczenia. Chyba, że chcemy zsynchronizować kontakty z samochodem i dzwonić przez głośnomówiący - tutaj łączę główny telefon, który będę miał w kieszeni.

Ma ktoś taki zestaw? Może trzeba użyć starszej wersji AA...


319/452

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No to jak informuje, że trzeba sprawdzić to sprawdziłeś? ;]
Bo napewno musisz to zrobić na postoju i po podłączeniu pierwszy raz cos tam klilnac na telefonie.. Dalej dalej tak tak ;]

Ja miałem Z1Compact ale mi sie uszkodził dotyk w kieszonce kurtki nawet nie wiem kiedy. Do niczego dotyk na tel przy AAmiror był mi w sumie nie potrzebny jak juz byl sparowany. No ale wlasnie po zmianie samochodu trzeba cos tak kliknąć ;]

Wygrzebałem z szafy Huawei P8, odblokowalem bootloader, wgrałem jakiś firmware już z rootem, wyłączenie bluetooth z RootEssential, potem AndroidAuto, AAmirror, AA Phenotype Patcher
i sprawdzałem już w samochodzie ze działa..

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Nie no sam AA działa jak trzeba na telefonie, wszystko się odpala, ale podpinam się do samochodu i dupa. Nic no zrestartuję telefon i zobaczę, bo opcja z drugim telefonem na stałe jest dość spoko.


319/452

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie na oryginalnym kablu gorzej niż na tym co rozłącza...

Nie łączy w ogóle. 

Ostatnio jechałem w trasę, działało 10-minut potem zgon i działało ponad godzinę po ponownym połączeniu aż do dotarcia do celu.  

No nic , kupie inny kabel (30 cm) i zobaczymy. 

Ogólnie jest problem z LG G6 i android auto .. Nigdy więcej LG. ...

Edytowano przez Mefju

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Nie no sam AA działa jak trzeba na telefonie, wszystko się odpala, ale podpinam się do samochodu i dupa. Nic no zrestartuję telefon i zobaczę, bo opcja z drugim telefonem na stałe jest dość spoko.
Zawsze po podpięciu na świeżej instalacji AA trzeba potwierdzić troche dalej dalej na telefonie a potem przeleciec albo pominąć kreator na wyświetlaczu w aucie.. No i zeby to zrobić trzeba stać. Nie pamietam czy zrobienie VIM albo MLinMotion cokolwiek zmieniało w tym temacie..

Ale ogólne to trochę mi sie przycinał YouTube na Z1Compact i jednostce z MY16..
Teraz w FL oraz na P8 jest idealnie. Dużo lepszy obraz, brak jakichkolwiek przycięć. Dam znać po tygodniu czy polecam zestaw..
W schowku na tel sie na szczęście mieści ale że pod kątem to moze być klopot z kompasem przy nawigacji.. :/

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

ja mam Honora i u mnie nie działa wogole AA cały czas brak komunikacji czy jakos tak, na tel wszystko smiga a na radiu nic, poki co poddałem się może mój tel nie obsługuje

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

No dobra tylko jest jeden fakap - przy podłączeniu telefonu przez USB wymuszany jest BT (mimo, że wyłączony w AA i telefonie) i telefon parowany jest z samochodem. Nie można tego zmienić w samochodzie, bo jest informacja, że już jakiś tam telefon jest podpięty przez Android Auto. Nie bardzo wiem jak go oszukać, bo chcę mieć główny telefon spięty przez BT żeby korzystać z głośnomówiącego, a po kablu drugi telefon cobym miał nawigację i spotify...


319/452

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrootuj telefon i wywal usługi związane z bluetooth, po tym działa wszystko bez zarzutu tak jak chcesz.
Tym samym pozbawisz ten telefon w ogóle bluetootha który ma służyć do AA

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 29.01.2019 at 18:40, mcq napisał:

Ale ogólne to trochę mi sie przycinał YouTube na Z1Compact i jednostce z MY16..
Teraz w FL oraz na P8 jest idealnie.

Panowie, jak Wy w ogóle odpalacie YouTube na Android Auto?? Za nic nie mogę tego uruchomić ?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

W wątku są odpowiedzi, trzeba go przeczytać.

Wysłane z mojego ONEPLUS A3003 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   4 użytkowników, 0 anonimowych, 138 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team