Skocz do zawartości

Reklamy dla niezalogowanych
Zaloguj się, aby obserwować  
1bizkit

octavia 3 Kodowanie VCDS

Recommended Posts


Reklamy dla niezalogowanych

Czy da się w columbusie mib1 ustawić w vcds opcje aby można było podłączyć dwa telefony do BT??


Drugie pytanie. Czy można ustawić na maxidot wyświetlanie ograniczenia prędkości ale bez kamery która czyta znaki tylko np z map w navi??

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Myślisz że sam dam radę przez vcds czy to bardziej zaawansowana opcja?? Jakaś ewentualnie podpowiedź czego szukać. Był bym wdzięczny.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej,
zrobiłem retrofit ACC do OIII Scout oryginalnie z CC, ale nie umiem VCDS-em dokodować wszystkiego do porządku, zostały mi błędy w 16-Steering wheel i 17-Instruments. Nie wymieniałem jeszcze pompy ABS, ale sam ACC działa.
1. Jak powinno wyglądać kodowanie 16-Steering wheel, jeśli mam osobny drążek do ACC i przycisk asystentów w kierunkowskazach? Chciałbym pozbyć się wszystkich błędów by pójść dalej z tą modyfikacją.
2. W 01-Engine musiałem wybrać opcję bez Front Assist, bo jedyna opcja by to przeszła było zaznaczyć w 13-Auto Dist. Reg że mam elektryczny hamulec ręczny. Da się bez elektryka to jakoś zakodować?

Potrafiłby ktoś z tym pomóc? Z góry dzięki 🙂

Cytat

Address 16: Steering wheel (J527)       Labels:. 5Q0-953-549.clb
   Part No SW: 5Q0 953 507 DF    HW: 5Q0 953 549 C
   Component: Lenks. Modul  002 0110  
   Revision: --------    Serial number: 01031504220496
   Coding: 6E10
   Shop #: WSC 42472 002 104857
   ASAM Dataset: EV_SLMSKLOMQB 017001
   ROD: N/A
   VCID: 7DF0C168ECF16FAEE1-8029

No ASAM data for: "EV_SLMSKLOMQB" (SK37)
1 Fault Found:
227387 - ROD - Unknown Error Code
          - 00 [009]
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 3
                    Fault Frequency: 1
                    Reset counter: 69
                    Mileage: 126524 km
                    Date: 2020.11.07
                    Time: 21:56:39


-------------------------------------------------------------------------------
Address 17: Instruments (J285)       Labels:. 5G0-920-XXX-17.clb
   Part No SW: 5E0 920 749     HW: 5E0 920 749
   Component: KOMBI         210 4290  
   Coding: 07A40889AC80000807886E051000000000000000
   Shop #: WSC 73430 031 00126
   ASAM Dataset: EV_DashBoarvDDDMQBAB 009040
   ROD: N/A
   VCID: 69D885388879E30E3D-803D

No ASAM data for: "EV_DashBoarvDDDMQBAB" (SK37)
2 Faults Found:
13636608 - ROD - Unknown Error Code
          - 00 [009]
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 2
                    Fault Frequency: 2
                    Reset counter: 69
                    Mileage: 126524 km
                    Date: 2020.11.07
                    Time: 21:56:39

16776989 - ROD - Unknown Error Code
          - 00 [009]
          Confirmed - Tested Since Memory Clear
             Freeze Frame:
                    Fault Status: 00000001
                    Fault Priority: 6
                    Fault Frequency: 1
                    Reset counter: 69
                    Mileage: 126524 km
                    Date: 2020.11.07
                    Time: 21:56:39

Dzięki pomocy @rrobert poprawiłem kodowanie i wszystko już naprawione, mimo kiepskiej jakości interfejsu do VCDS-a. Załączam plik nr 2 z AutoScan bez błędów i z działającym retrfit ACC

Log-oIII-acc-retrofit-1.txt

Log-oIII-acc-retrofit-2-no-faults.txt

Edytowano przez fri.K
Wkleiłem błędy do posta, Edit 2, poprawne kodowanie

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
13 godzin temu, Adrian napisał:

Myślisz że sam dam radę przez vcds czy to bardziej zaawansowana opcja?? Jakaś ewentualnie podpowiedź czego szukać. Był bym wdzięczny.
 

Szukaj w adaptacjach kanału ze słowem "second"

  • Lubię to 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Hej. Czy ktoś kodował kiedyś większą średnicę kół? Wiecie jak to się robi?

Wysłane z mojego ANE-LX1 przy użyciu Tapatalka

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Panowie przepraszam nie zdołałem się przebić przez cały temat, a jedna rzecz mi nie daje spokoju. Czy jak w funkcjach nie mam takich wskaźników jak niżej (akurat przykład z Superba, ale zdaje się, ze w Octavi tez widziałem) to da radę je aktywować? 
 

B6BD6AAD-B680-4330-90BB-B1DDCD711B7D.png

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witajcie jak u Was zachowują się przyciski od grzanych foteli? U mnie jak raz nacisnę to odpala fotele na maksa co mnie irytuje bo muszę 3 razy nacisnąć żeby na najsłabszej mocy grzać. Da radę to jakoś zmienić? I czy jest opcja żeby trochę słabsze to grzanie ustawić?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Witajcie jak u Was zachowują się przyciski od grzanych foteli? U mnie jak raz nacisnę to odpala fotele na maksa co mnie irytuje bo muszę 3 razy nacisnąć żeby na najsłabszej mocy grzać. Da radę to jakoś zmienić? I czy jest opcja żeby trochę słabsze to grzanie ustawić?
Mialem kiedys taki pomysl by odwrocic temperatury ale nigdy tego nie zrobiłem ;)
Mam tylko zmniejszona 1 i wlaczona pamięć.

Chodzi o to ze w adaptacjach masz 6 pozycji odnośnie tego i dla każdego poziomu gorna i dolna granica temperatury.
W teorii mozna wpisac co sie chce, ale nie testowałem.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 8.01.2021 at 09:38, mcq napisał:

Mialem kiedys taki pomysl by odwrocic temperatury ale nigdy tego nie zrobiłem 😉
Mam tylko zmniejszona 1 i wlaczona pamięć.

Chodzi o to ze w adaptacjach masz 6 pozycji odnośnie tego i dla każdego poziomu gorna i dolna granica temperatury.
W teorii mozna wpisac co sie chce, ale nie testowałem.

No właśnie gdzieś to już widziałem że można ustawić moc więc to by było ok, pamięć też mam ustawioną fajny bajer ale przydałoby się odwrócić przyciskanie 😉

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 10.01.2021 at 16:30, raafik84 napisał:

No właśnie gdzieś to już widziałem że można ustawić moc więc to by było ok, pamięć też mam ustawioną fajny bajer ale przydałoby się odwrócić przyciskanie 😉

Myślę, że można by było spróbować kodowanie z A3 8V:

https://www.stemei.de/pages/coding/audi-a3-8v/sitzheizung-temperaturschwellen.php

Teoretycznie - tak, jak @mcq napisał - te wartości temperatur można by pozamieniać i na 'trójce' grzałoby jak na 'jedynce'.

Edytowano przez Gawronik

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 28.06.2020 at 13:00, Langusta napisał:

Zaraz coś prześle, dokładnie brak bitow.

Więc w polu Binary, tam gdzie masz zera i jedynki - zmieniasz ręcznie na 1 jak bit ma być zaznaczony, albo na 0, jak ma być odznaczony. Pamiętaj, że pierwsza cyfra z lewej czyli np.

x000000 - x ocznacza bit 7

natomiast

000000x - x oznacza bit 0

Po zmianie wartości musisz przejść do następnego bajtu i wrócić aby sprawdzić, czy kodowanie się zapisało w LCode, ponieważ naciśnięcie od razu ESC nie spowoduje zmiany.

https://youtu.be/Ov-YplV5zAk

UWAGA! Pamiętaj aby przed rozpoczęciem prac zawsze wykonać AUTO-SCAN

Dnia 29.06.2020 at 22:36, balard12 napisał:

@KamiX przez Lcode2 nie musisz.

Wbij ręcznie w Byte 25 (jak masz na zdjęciu)  w polu Binary 00100011. Zatwierdź "enterem" - i zatwierdź nowe kodowanie.

Powinno przyjąć zmiany. Daj znać czy przyjęło i czy HHC działa.

W razie jakby nie chciało się zmienić w polu binarnym - wpisz ręcznie w wartościach kodowania (punkt 3 zdjęcia) w Byte 25 cyfrę 23 (wartość 00100011 w formie HEX). Sprawdź czy po wpisaniu 23 będziesz miał wartość binarną 00100011 dla tego bitu - dalej tak samo zatwierdź i zakoduj.

Ps. zrób aktualizację VCDS-a do najnowszej wersji :-).

Trochę czasu minęło, ale zakodowałem HHC i działa.

Dzięki za pomoc!


O3 2017 r. 1.4 TSI 150 KM93627130_1088583008194684_6662006992111927296_o.thumb.jpg.dcc1828e3493160f88cad68d327870b7.jpg91531234_664167071061275_6521036531845562368_o.jpg

O1 2010 r. 1.6 MPI 102 KM

facebook.com/kamixphotography

*Jeśli pomogłem, kliknij "Dzięki"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam

Mam nadziej, że dobrze pisze, zakupiłem sobie VCDS-a i chciałem między innymi uaktywnić sobie Skoda Surround (dużo jest filmików z tym tematem), zadowolony siadam do lapka i auta a tu klops, niestety jak wchodzę w kodowanie sterownika to nie mam takich opcji.

Auto to Octavia 10.2015, radio Bolero MIB2, w załączeniu zdjęcia sterownika radia oraz lista którą widzę w bajcie 11.

Bedę wdzięczny za sugestie.

20210311_185137.jpg

20210311_185151.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
16 godzin temu, Tex napisał:

20210311_185151.jpg

W O3 FL MY2018 mam identycznie (dwie opcje). Zaznaczyłem "04 External..." i działa.

Pamiętaj o restarcie radia (trzeba długo przytrzymać, żeby radio się włączyło, wyłączyło i włączyło ponownie)

P.S. Na forum jest tak samo.

Edytowano przez KamiX

O3 2017 r. 1.4 TSI 150 KM93627130_1088583008194684_6662006992111927296_o.thumb.jpg.dcc1828e3493160f88cad68d327870b7.jpg91531234_664167071061275_6521036531845562368_o.jpg

O1 2010 r. 1.6 MPI 102 KM

facebook.com/kamixphotography

*Jeśli pomogłem, kliknij "Dzięki"

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

@KamiX twoje sugestia była trafna, wszystko zadziałało 👍

Panowie mam drugie pytanie i pewnie nie ostatnie bo zaczynam się bawić VCDS-em,

Pytanie dotyczy tego tematu:

Tryb serwisowy przednich wycieraczek. 

Tryb serwisowy przednich wycieraczek włączany z pozycji radia.
domyślnie opcja w radiu odznaczona kiedy zaznaczymy wycieraczki robią ruch w kierunku pionowym i tak pozostają.

9 centralna elektryka

Adaptacja
IDE01268-ENG126573 -Frontwischer_Serviceposition zmieniamy na aktywne.
IDE01268-ENG116615- Menuesteuerung Frontwischer zmieniamy na aktywne.

W sterowniku nie mogę znaleźć tej adaptacji IDE01268-ENG126573 -Frontwischer_Serviceposition  druga jest widoczna, jakieś pomysły, korzystałem w wyszukiwania tekstowego i nic.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 19.03.2021 at 19:50, Tex napisał:

@rock'n'rolla  dzięki za info, jeszcze poszukam na zagranicznych stronach może coś znajdę.

Jak nie wyszukuje to nie nie masz tej opcji dostepnej. Ja w swojej rowniez nie mam. To jest zalezne od sterownika jaki masz wsadzony w aucie.

  • Dzięki 1

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, mam taki problem ze chcialem aktywowac rozkladanie lusterk po przekreceniu kluczyka. Skonczylo sie tak ze lusterka po zamknieciu auta sie nie skladaja ktos ma jakis pomysl jak to odwrocic? Oczywiscie tamte adaptacje cofnolem... jak powinno by kodowanie skladanych luaterk... dziekuje za pomoc

424F6A1B-078C-4522-8C7B-5686553FC011.jpeg

7A6CFC9C-EB92-4D14-90BB-EF2174720650.jpeg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się
Zaloguj się, aby obserwować  

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   2 użytkowników, 1 anonimowy, 59 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×
×
  • Utwórz nowe...

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team