Skocz do zawartości

Reklamy dla niezalogowanych

Recommended Posts


Reklamy dla niezalogowanych

Cześć. 

Pytanie w temacie ale ciut z innej beczki, dla bardziej obeznanych. Mam obecnie Octavkę z grudnia 2016 i będę potrzebował zrobić w niej kilka rzeczy, do czego jest mi niezbędny wiadomo, kabelek:-D

Miałem 2 lata temu komplecik kabelek oraz VCDSa działąjący ale bratowa wysłała mi to zwykłym listem do Niemiec i wiadomo, zaginął. Dlatego muszę zaopatrzyć się w coś, co pozwoli mi teraz spokojnie na wszelkie działania. 

Pozostały mi 2 kable na zdjęciach oraz VCDS lecz w wersji 12.13. Przyznam, że za cholerę nie mogę tego odpalić na windows 10, być może wina sterowników, nie mam pojęcia. Co byście zaproponowali do tego? Czy ten kabel będzie działał tylko z vcds w wersji z naklejki czy zadziała też z nowszą? Może postarać się tylko o sam program w nowszej wersji, który zadziała z którymś z tych kabli ? A moze jednak lepiej poszukać czegoś na którymś ze znanych portali? 

IMG_20180323_183657.jpg

IMG_20180323_183709.jpg

Edytowano przez dnaiel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

O kablach już było dużo pisane w wątku VCDS minimum wersja 16 w górę, OBD11, VCP - wszystko zależy od tego jak masz budżet i co chcesz kablami robić.

Tymi ze zdjęcia nie podziałasz

Edytowano przez balard12

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Panowie,
Zrobiłem kodowanie TMPS wg poniższego schematu (fakt, robiłem to nie po kolei - ale to chyba nie ma znaczenia ?), pojawiła się kontrolka od ciśnienia na zegarach ale mruga i po chwili pali się na stałe.
W menu radia w zakładce opony NIE ma wyświetlonego przycisku SET - czyli do ustawienia ciśnienia. Czy coś jeszcze należy dokodować żeby się to pojawiło w bolero ? Wam się pojawiło od razu ?

Przy tej wartości 5. the same value stored is on Tire pressure monitoring display;tire selection u mnie jest 1 i nie mogę tego zmienić bo wywala komunikat o braku dostępu.

I nie bardzo kumam to (nic u siebie nie zmieniłem) in Long Coding the latest 3 Bytes on my side was 004002 and I changed with 70C002
U mnie na ostatnich 3 bitach nie ma wartości 004002
 
EDIT: Ok, mój błąd. Zaznaczyłem na innym bajcie "direct Tire Pressure Monitoring System(TPMS) instaled."
Teraz w bolero jest przycisk SET ale dostaje komunikat "Funkcja tymczasowo nie dostępna"
Czy po przejechaniu iluś km system się aktywuje/przyuczy, i dopiero będzie możliwe ustawienie odpowiedniego ciśnienia przyciskiem SET ?

Pomoże ktoś ? smile.png

Pozdr,
Lukas
 
1. 03 ABS Brakes
2. STG Adaptation -> function 10
3. Choose Tire pressure monitoring display
4. verified Store value is 2
5. the same value stored is on Tire pressure monitoring display;tire selection

in Long Coding the latest 3 Bytes on my side was 004002 and I changed with 70C002

to see the menu in bolero :
1. 5F Information
2. STG Adaptation -> function 10
3. Choose (13) - Vehicle function list BAP-tire_pressure_system_0x07
4. Set value to active
verified if (14)-Vehicle function list BAB-tire_pressure_system_0x07_msg_bus have value: Suspension data bus

1. 5F Information
2. STG Adaptation -> function 10
3. Choose (56)-Vehicle menu operation-menu_display_rdk
4. Set value to active
verified if this option is actiated: (58)- Vehicle menu operation-menu_display_rdk_over_threshold_high

1. 17 Instruments
2. STG Long Coding -> function 7
3. Byte 04
4. Enable bit 0 -> Indirect Tire Pressure Monitoring System(TPMS) instaled."
Edytowano przez Lukas345

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czytam i się zastanawiam, o co chodzi z tym kodowaniem ciśnienia? Dopiero gdy oglądałem film zaskoczyłem. U siebie w Bolero mam to aktywne w standardzie ?. Było od nowości w autku.

Edytowano przez dnaiel

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
7 godzin temu, Lukas345 napisał:

To jest to samo, chyba że po rosyjsku coś ważnego jest napisane :-D

A zmieniłeś kodowanie sterownika elektryki tak jak jest w filmiku? 

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Zrobiłem tak jak napisałem (tak jest na filmiku) oprócz zmiany

in Long Coding the latest 3 Bytes on my side was 004002 and I changed with 70C002

Ale zaraz spróbuje to zmienić i dam znać czy pomogło.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 19.02.2018 at 20:12, mcq napisał:


Jak nie masz czujnika światła to nie zrobisz LH, tylko ewentualnie samo CH z manualnym włączaniem manetką drogowych. A co tam Ci sie będzie zaplać w tym trybie to już mozesz grzebać włączać/wyłączać w adaptacjach co tam chcesz.
Mi zależało na takim LH że zapalaja się jakieś światła jak otwieram auto, więc mam halogeny i tył w led ustwione na 50% pod funkcje lampek wewnątrz i tak to działa i działa. Jak masz jednak zwykle żarówki to lepiej sobie darować.

A jeśli bym założył ten retrofit czujnik zmierzchu co jest na sklep.motohid to cl/lh da się normalnie zakodować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
19 godzin temu, Lukas345 napisał:

Zrobiłem tak jak napisałem (tak jest na filmiku) oprócz zmiany

in Long Coding the latest 3 Bytes on my side was 004002 and I changed with 70C002

Ale zaraz spróbuje to zmienić i dam znać czy pomogło.

Nie mogę zmienić tych 6 ostatnich cyfr. 

Dobra, ja na siłę cisnę 70C002, a dopiero teraz zauważyłem na filmiku od wschodniego kolegi że on wpisuje tam inne kodowanie czyli 32C002 - i być może dlatego u mnie wcześniej tego nie przyjmował.

Jutro sprawdzę i dam znać

EDIT: Niestety zmiana kodowania na 32c002 nic nie zmienia, nadal ten sam błąd.

Ktoś ma jakiś pomysł jeszcze ?

IMG_20180325_192057.jpg

Edytowano przez Lukas345

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 7.01.2017 at 01:07, mcq napisał:

u kolegi @Kostekcom udało się wrzucić też TPMS - kontrole ciśnienia w oponach - auto z 2013, nie miał fabrycznie

@mcqMasz może zapisane kodowanie ABS-u ? Albo masz całą procedurę jak to wykonać ? U mnie (ten sam rocznik) nie chce przyjąć kodowanie, reszta jest ok tzn info w bolero oraz kontrolka na zegarach.

Pozdr,

Lukas

Edytowano przez Lukas345

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 26.03.2018 at 14:51, Lukas345 napisał:

@mcqMasz może zapisane kodowanie ABS-u ? Albo masz całą procedurę jak to wykonać ? U mnie (ten sam rocznik) nie chce przyjąć kodowanie, reszta jest ok tzn info w bolero oraz kontrolka na zegarach.

Pozdr,

Lukas

Mam kodowanie z golfa 7 i w instrukcji jest napisane:

13) Seleccionamos el Modulo de Mando : 03 - ABS
14) Seleccionamos Coding : 07
15) Seleccionamos Long Coding Helper
Byte 27 (2 OPCIONES)
-SUSTITUIR en Binario 0 por 1
Ejemplo
01111010 -> 00001010
X111XXXX -> X000XXXX
-Bit 4 Desactivar
-Bit 5 Desactivar
-Bit 6 Desactivar

Byte 28 (2 OPCIONES)
-SUSTITUIR en Binario 0 por 1
Ejemplo
11000000 -> 01000000
1XXXXXXX -> 0XXXXXXX
-Bit 7 Desactivar

Czy ktoś może potwierdzić/zaprzeczyć czy działa ? Czy wpisanie nieprawidłowych wartości w tych bajtach może uszkodzić sterownik ABS czy po prostu nie przyjmie kodowania ?

Lukas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 31.01.2018 at 21:59, Adams18 napisał:

Robiłem doswietlanie według instrukcji z załącznika i nie działa. Inne opcje np miganie kierunkowskazów razem ze światłami dziennymi działają. 

HHC próbowałem z tego filmu ale zmiana bajtu 25 z 20 na 23 nie pomaga.

Screenshot_2018-01-17-19-26-28.png

Witam forumowiczow. Czy udało się komuś ogarnąć doświetlenie zakrętów w octavii poliftowej. Jeśli tak to poproszę o wskazówki.pozdrawiam

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

edit nie aktualne 

głupota nie boli 

000206VCT434BAIP-C116-F4.jpg

Edytowano przez wyderka.p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Ktoś wie jak to zakodować? 
000206VCT434BAIP-C116-F4.jpg.ed5968ce5703ff8b15c2c05012d1d448.jpg
Przecież to fabrycznie jest.. Czy chodzi Ci o inny wygląd?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
1 minutę temu, mcq napisał:
10 minut temu, wyderka.p napisał:
Ktoś wie jak to zakodować? 
000206VCT434BAIP-C116-F4.jpg.ed5968ce5703ff8b15c2c05012d1d448.jpg

Przecież to fabrycznie jest.. Czy chodzi Ci o inny wygląd?

A co chcesz kodować?

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

nie aktualne 

choć wygląd bym zmienił jak się da 

Edytowano przez wyderka.p

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Witam, Panowie,
Czy ktoś wie, dlaczego nie mogę zakodować modułu Bordnetz? W zapisie kodowania wyświetlają się same zera – zarówno w Autoscanie, jak i w opcji Długie Kodowanie. Same adaptacje Bordnetza mogę wykonać bez problemu.
Mój samochód to octavia III FL z kwietnia 2017, VCDS 17.8, Bordnetz typ „CE”. Dodam, że wszystkie inne moduły, nawet podmoduły Bordnetza, wyświetlają kodowanie prawidłowe i dają się przekodować z VCDS’a. Czyżby jakiś nowy sposób ochrony komponentu? Czy może trzeba poczekać na VCDS ver. 18?
Spotkał się ktoś z czymś takim? Może tylko u mnie jest jakiś błąd?

*********
Autoscan:
Saturday,24,March,2018,13:23:00:00001
VCDS -- Windows Based VAG/VAS Emulator Running on Windows 7 x64
VCDS Version: 17.8.0.1 (x64)
Data version: 20170721 DS276.2
www.Ross-Tech.com
Chassis Type: NE-SK37 (3Q0)
Scan: 01 03 08 09 10 15 16 17 19 42 44 52 5F 6C
VIN: […]

Address 09: Cent. Elect. (J519)       Labels: None
   Part No SW: 5Q0 937 084 CE    HW: 5Q0 937 084 CE
   Component: BCM MQBAB M   H34 0236  
   Serial number: 02001706200859
   Coding: 000000000000000000000000000000000000000000000000000000000000
   Shop #: WSC 73430 790 00000
   ASAM Dataset: EV_BCMMQB 017001
   ROD: EV_BCMBOSCH_017_VW27.rod
   VCID: 7DF0C168ECF16FAEE1-8028
[…]
*******
 

bordnetz.jpg

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Obawiam się że większość "funkcji" została przeniesiona do modułu adaptacji...wydaje się że tam są większe możliwości...w mojej octavii my17 bcm pod vcds 17.8.4 jest nieedytowalny wogole...

Udostępnij ten post


Link to postu
Udostępnij na innych stronach
Dnia 17.11.2017 at 08:59, Gecon napisał:

Mogę Ci to przywrócić . Daj na pw

Cześć,

Próbowałem kodowania TPMS i przy okazji chyba coś przestawiłem w sterowaniu rolki w kierownicy.

Teraz mam tak, że w menu dane wyświetla się np spalanie od momentu uruchomienia auta i prawą rolką poprzez jej naciśnięcie mogłem zmienić na "od tankowania" i "długookresowo". W tym momencie po naciśnięciu tej rolki wraca na poziom spalania chwilowego - tak jakby zamiast funkcji "enter" na rolce było escape.

Jakiś pomysł ?

I jeszcze jedno pytanie: Jeśli po pierwszym podłączeniu VCDSa zrobiłem autoscan i program zapisał sobie podstawowe kodowania to jeśli np skopiuje kodowanie ABS lub jednostki 5F i wkleję jako "nowe" to czy przywróci to dany sterownik sprzed modyfikacji czy dodatkowo trzeba jeszcze grzebać głębiej ?

Lukas

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Czy mógłby mi ktoś wytłumaczyć łopatologicznie kiedy mam włączone światła dzienne, jeśli ustawię tryb amerykański?

Chodzi mi o pokrętło do włączenia świateł, nie mam trybu AUTO i czujnika zmierzchu, ale planuję za jakiś czas wstawić czujnik.

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

  • Kto przegląda   0 użytkowników

    Brak zalogowanych użytkowników przegląda tę stronę.

  • Kto jest online   3 użytkowników, 0 anonimowych, 2 gości (Zobacz pełną listę)


Reklamy dla niezalogowanych


×

Ważna informacja

Ta strona używa ciasteczek aby dawać najlepszą jakość korzystania ze społeczności Octavia.team